Du bist nicht eingeloggt! Möglicherweise kannst du deswegen nicht alles sehen.
  (Noch kein mods.de-Account? / Passwort vergessen?)
Zur Übersichtsseite powered by 3Dsupply.de IDDQD Godmode - T-Shirt The cake is a lie - T-Shirt R.I.P. John Marston - T-Shirt
Hallo anonymer User.
Bitte logge dich ein
oder registriere dich!
 Moderiert von: hitmiccs


 Thema: Let's Help Für LPIP ( Tutorials und andere Hilfen )
« erste « vorherige 1 ... 43 44 45 46 [47] 48 49 50 51 52 nächste » letzte »
erste ungelesene Seite | letzter Beitrag 
Black1900

AUP Black1900 06.04.2014
Ich bin zu dumm.

Hat jemand von euch mal kurz Zeit? peinlich/erstaunt
19.11.2015 19:32:58 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Schreibs doch hier rein oder komm ins irc.
19.11.2015 19:34:50 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Black1900

AUP Black1900 06.04.2014
VDUB spackt immer noch rum, OBS akzeptiert mein Mikro nicht und der Befehl um AERO abzuschalten geht nicht.
19.11.2015 19:43:27 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Ratatoskr

Arctic
 
Zitat von Bregor

 
Zitat von Ratatoskr

 
Zitat von Skeith

Nochmal kurz Feedback von mir:

directshowsource("Filename.mp4".convertfps=true,fps=30)

Funktioniert prima, auch ohne das mit Handbrake gerade ziehen zu müssen. Danke Ratatoskr


Dann sollte das mal wer im Tutorial in Stein setzen, sonst weiß die nachfolgende Generation doch nicht Bescheid. Oder ihr nächste Woche... Der Handbrake workaround ist da auch nur in aller Kürze erwähnt.



Du hast doch einen LPIP-Account? Dann soll hitti dich mal freischalten. Du arbeitest ja auch schon sehr oft viel geholfen und hast knowledge in ffmpeg und shit. Das kannste sicher gut da mit reinpacken und andere Sachen fixen die dir auffallen.


Da ich avisynth noch nie benutzt habe, sollte ich dazu wohl keine Tutorials schreiben. Da käme nur Quark bei raus.
22.11.2015 0:23:31 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Aber für andere Sachen! Mehr Diversifikation bei den Tools kann ja nur nützlich sein.
22.11.2015 12:31:49 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Ratatoskr

Arctic
Wer Interesse an ffmpeg hat, kann ja in diesen Thread schauen:
http://forum.mods.de/bb/thread.php?TID=213021

Das Einzige, was man vielleicht mal separat erklären könnte, wären hilfreiche Einzeiler, um "kaputte" Videos zu fixen: Variable Framerate in konstante, oder nur Audio transkodieren, falls falscher Codec gewählt wurde. Ich habe allerdings momentan echt überhaupt keine Zeit... und das müsste man alles auch unter Windows testen, ansonsten hilft es ja den Wenigsten hier.
22.11.2015 21:16:09 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Murica

Arctic
Hab mit 60FPS aufgenommen, wenn ich das Script jetzt in MeGUI laden will meckert er.

Was tun?
22.12.2015 18:25:21 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Uns mehr Infos geben.

- Fehlermeldung
- Script
- Mehr Infos zur Quelldatei
22.12.2015 20:42:12 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Murica

Arctic
Splice: Frame sizes don't match (Line5)

 
Code:
avisource("ShooterGame-Win32-Shipping 2015-12-22 18-03-56-87.avi") +\
avisource("ShooterGame-Win32-Shipping 2015-12-22 18-07-58-01.avi") +\
avisource("ShooterGame-Win32-Shipping 2015-12-22 18-12-41-58.avi") +\
avisource("ShooterGame-Win32-Shipping 2015-12-22 18-17-34-44.avi") +\
avisource("ShooterGame-Win32-Shipping 2015-12-22 18-21-56-14.avi")
ConvertToYV12()


Fraps 60 FPS avi -> uncompressed avi?
1920x1080 halfsize
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Murica am 22.12.2015 21:02]
22.12.2015 21:02:15 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Stimmen alle Auflösungen der Videoteile überein?
22.12.2015 21:03:30 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
]Maestro[

AUP ]Maestro[ 19.07.2013
Offenbar nicht bei der Fehler Meldung.
22.12.2015 22:22:46 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Murica

Arctic
Ouh stimmt, bei der letzten Datei ist die Auflösung niedriger.
Wie konnte das denn passieren Breites Grinsen
23.12.2015 1:28:20 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Nudelsalat

AUP Nudelsalat 20.09.2011
mit bilinearResize auf die anderen anpassen.

 
Code:
avisource("ShooterGame-Win32-Shipping 2015-12-22 18-03-56-87.avi") +\
avisource("ShooterGame-Win32-Shipping 2015-12-22 18-07-58-01.avi") +\
avisource("ShooterGame-Win32-Shipping 2015-12-22 18-12-41-58.avi") +\
avisource("ShooterGame-Win32-Shipping 2015-12-22 18-17-34-44.avi") +\
avisource("ShooterGame-Win32-Shipping 2015-12-22 18-21-56-14.avi").BilinearResize(680,460)
ConvertToYV12()


also 680,460 auf die richtigen werte setzen. Augenzwinkern

oder muss das über variablen geschehen?
wenn ja:

 
Code:
richtigeSize = avisource("ShooterGame-Win32-Shipping 2015-12-22 18-21-56-14.avi").BilinearResize(680,460)
avisource("ShooterGame-Win32-Shipping 2015-12-22 18-03-56-87.avi") +\
avisource("ShooterGame-Win32-Shipping 2015-12-22 18-07-58-01.avi") +\
avisource("ShooterGame-Win32-Shipping 2015-12-22 18-12-41-58.avi") +\
avisource("ShooterGame-Win32-Shipping 2015-12-22 18-17-34-44.avi") +\
richtigeSize
ConvertToYV12()
[Dieser Beitrag wurde 2 mal editiert; zum letzten Mal von Nudelsalat am 23.12.2015 3:05]
23.12.2015 3:03:33 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Sollte beides gehen
23.12.2015 6:47:30 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Xerxes-3.0

AUP Xerxes-3.0 07.09.2008
Pfeil
Nach einem kurzen Kommentar im pot-Thread, hier ne kurze Analyse des misslungenen MeGUI-Updates:

Ich hatte MeGUI x64 und Avisynth 2.5.8 MT x64 installiert. Das MeGUI-Update auf Version 2624 hatte irgendwas nicht richtig gemacht und drei Pakete (2x was mit Avisynth, 1x Mediainfo) konnten nicht geupdatet werden, sind aber benötigt damit der Mist funktioniert.
Nach einem Tipp auf Sourceforge habe ich eine andere 7z.dll in den MeGUI-Ordner geschoben, um die Updatepakete entpacken zu können. Das ging dann auch, aber beim Öffnen jedweder .avs-Datei ist MeGUI dann abgeschmiert. Sowohl Stable- als auch Development-Updates haben nichts gebracht.

Ich hab jetzt MeGUI 2624 und Avisynth 2.6.0 MT als 32-Bit-Version neu installiert und das geht auch alles, man sollte nur dran denken, die Encodereinstellungen in bla\MeGUI\allprofiles vorher zu retten.
23.12.2015 12:07:25 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Nudelsalat

AUP Nudelsalat 20.09.2011
Wir haben, glaub ich, auf LPIP so ein Megui-Wohlfühlpacket in dem alles enthalten ist. Recht alte version, aber stabil und funkt.
Mit der fährt man meiner meinung immer noch am besten.
Bis dato hab ich bei 3 verschiedenen updats nur scherereine gehabt
23.12.2015 12:13:09 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Xerxes-3.0

AUP Xerxes-3.0 07.09.2008
Hatte ich gesehen, das ist im Prinzip das gleiche, was ich auch gemacht habe.
23.12.2015 14:13:00 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Die 64bit Versionen sind wohl net so ausgereift wie die 32 bit. Ich nutze MeGUI in der 32bit im developer Modus für die Updates und das funkt alles wunderbar.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Bregor am 23.12.2015 14:57]
23.12.2015 14:57:20 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Xerxes-3.0

AUP Xerxes-3.0 07.09.2008
böse gucken
Brücke, wir haben ein neues Problem.

Der Muxer produziert keinen Output, wenn er splitten soll(?), löscht aber den Audio- und Videostream. Hässlon

Kennt jemand das Problem und wie werde ich das los? Wütend
23.12.2015 19:43:34 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Skeith

UT Malcom
 
Zitat von Xerxes-3.0

Brücke, wir haben ein neues Problem.

Der Muxer produziert keinen Output, wenn er splitten soll(?), löscht aber den Audio- und Videostream. Hässlon

Kennt jemand das Problem und wie werde ich das los? Wütend



Ich kenne das Problem. Ich musste damals alles neuinstallieren und updaten. Einschließlich treiber, codecs usw.
23.12.2015 19:50:17 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Xerxes-3.0

AUP Xerxes-3.0 07.09.2008
!

/e: Eh, er wirft den Output kurzerhand ins MeGUI-Verzeichnis, statt d ahin, wo er soll. Mhm, soso.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Xerxes-3.0 am 23.12.2015 21:24]
23.12.2015 20:02:55 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Fürs splitten am besten die aktuellste Version von mp4box samt GUI dafür nutzen. In megui ausschalten das er beim muxen die zwischendatein löscht, geht in den settings afaik.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Bregor am 23.12.2015 21:31]
23.12.2015 21:30:08 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Ball

Ball2
Hi Leute,

ich wurde aus dem POT hierhin verwiesen, weil hier wohl die geballte Kompetenz in Sachen Videokompression herumschwirrt.

Mein Problem ist folgendes: Ich hab nen großen Stapel Videodateien, die ich auf meinem Raspberry Pi abspielen will. Leider sind die mit x265 komprimiert und die Bitrate ist zu hoch für den RPi2 (es gibt da irgendwo nen Schwellenwert, was der noch ruckelfrei hinkriegt und was nicht).

Wie kann ich am einfachsten alle Files entweder
- in x264 neu codieren oder
- die Bitrate in x265 verringern?

Ein bisschen Qualitätsverlust wäre mir lieber als viel zusätzlicher Speicherplatz. Batch Encoding wäre natürlich das allerbeste.

Habs schon einmal mit Handbrake versucht, aber da wurden aus 280 MB über 600 :/

Bin für alle Tipps dankbar :-)
02.01.2016 13:29:30 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
]Maestro[

AUP ]Maestro[ 19.07.2013
Ich hätte auch Handbrake empfohlen.

Zieh dir mal das Programm MediaInfo und dump uns mal die Informationen zu einem der Files und deine Handbrake einstellungen. Da kriegen wir bestimmt was optimiertes hin.
02.01.2016 14:07:09 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Ball

Ball2
Biddescheyn: http://pastebin.com/iWiTw0Sh
02.01.2016 15:25:30 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
]Maestro[

AUP ]Maestro[ 19.07.2013
Also die Bitrate ist schon abgrundtief gering. Was sind das? Animes? Breites Grinsen

Schätze mal der RasPi hat Probleme mit x265.

Was kommtn raus, wenn du mit diesen Einstellungen re-encodierst?

https://www.dropbox.com/s/vb3bg4f781ttzf2/Screenshot%202016-01-02%2015.33.31.png?dl=0
https://www.dropbox.com/s/2nbvjz440oiu2sh/Screenshot%202016-01-02%2015.33.36.png?dl=0
https://www.dropbox.com/s/ho0tsr1hr27bifq/Screenshot%202016-01-02%2015.34.22.png?dl=0
https://www.dropbox.com/s/nsuzerjae3c75eb/Screenshot%202016-01-02%2015.34.31.png?dl=0
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von ]Maestro[ am 02.01.2016 15:37]
02.01.2016 15:35:42 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Nudelsalat

AUP Nudelsalat 20.09.2011
1280 x 720 das ist eine gewaltige auflösung dafür dass es auf einem sehr kleinem display präsentiert wird.
02.01.2016 15:54:48 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Sollte aber trotzdem standard sein find ich.

Der Raspi kann kein HW x265 laut google, daher ist es fürn Arsch auf dem: x264 ist der way to go
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Bregor am 02.01.2016 16:43]
02.01.2016 16:25:43 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Ball

Ball2
Das ganze wird natürlich über HDMI auf nen Fernseher ausgegeben, deshalb ist 720p-Auflösung schon in Ordnung so.

Das sind Folgen einer Realfilmserie, also weder Animes noch sonstige Cartoons peinlich/erstaunt


Hab jetzt gerade mal ein paar andere Files mit MediaInfo überprüft, da ich eigentlich der Meinung war, x265 würde prinzipiell gehen:
Das Problem scheint HEVC zu sein, bei denen, die x265 im Dateinamen haben, und funktionieren, steht an der Stelle "Advanced Video Codec".

Ok, nochmal gegoogelt, AVC = x264? Herrje.

Ok, jedes "echte" x265-Video ruckelt. Dann muss ich die alle neu codieren. Danke für jegliche Hilfe Breites Grinsen
[Dieser Beitrag wurde 2 mal editiert; zum letzten Mal von Ball am 02.01.2016 17:01]
02.01.2016 16:52:53 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Jo x264 beste noch, da die wenigsten Geräte HW-Decoder haben.
02.01.2016 17:15:09 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
 Thema: Let's Help Für LPIP ( Tutorials und andere Hilfen )
« erste « vorherige 1 ... 43 44 45 46 [47] 48 49 50 51 52 nächste » letzte »

mods.de - Forum » Let's play im pOT » 

Hop to:  

Thread-Tags:
Mod-Aktionen:
14.05.2013 20:59:23 hitmiccs hat diesen Thread angeheftet.

mods.de | | tech | blog | T-Shirt Shop


powered by 3Dsupply.de IDDQD Godmode - T-Shirt The cake is a lie - T-Shirt R.I.P. John Marston - T-Shirt