Du bist nicht eingeloggt! Möglicherweise kannst du deswegen nicht alles sehen.
  (Noch kein mods.de-Account? / Passwort vergessen?)
Zur Übersichtsseite powered by supergeek.de Banksy Python - T-Shirt Roll Out - T-Shirt Wild On - T-Shirt
Hallo anonymer User.
Bitte logge dich ein
oder registriere dich!
 Moderiert von: hitmiccs


 Thema: Let's Help Für LPIP ( Tutorials und andere Hilfen )
« erste « vorherige 1 ... 46 47 48 49 [50] 51 52 53 nächste » letzte »
erste ungelesene Seite | letzter Beitrag 
Harpa

AUP Harpa 02.08.2010
 
Zitat von Bregor

Was genau für Probleme hattest du denn mit dem tut? Da hat sich afaik quasi nix geändert in neueren avisynth/Megui versionen.

Und ja. 30 FPS.

¤: Mir fällt gerade ein. Für die Testdatei und das Testscript im "Wohlfühlpaket" muss man Fraps installiert haben.


OK, letzteres erklärt wohl zumindest die Fehlermeldung Breites Grinsen Dann probier ich es gleich wohl nochmal.
30.12.2016 21:50:10 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Hier noch ein paar weiterführende Infos.
30.12.2016 22:33:31 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Fersoltil

AUP Fersoltil 07.04.2015
gibts für handbrake ne einfache option, zwei videos verlustfrei hintereinander zu kopieren? ich nehm auch ein anderes programm wenns sein muss
15.02.2017 18:19:13 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
hitmiccs

AUP hitmiccs 08.12.2014
Wie ineinander? Überlagerung oder einfach hintereinander? Für letzteres würde ich YAMB und die Funktion join nehmen.
15.02.2017 18:22:23 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Nicht das ich wüsste. Aber mit Avisynth+MeGUI ist das kein Problem.

Oder was hitti sagt.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Bregor am 15.02.2017 18:23]
15.02.2017 18:23:14 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Fersoltil

AUP Fersoltil 07.04.2015
einfach aneinander. zwei teile eines videos zusammenkleben. YAMB also

e: das ist von 2009? geht das klar?
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Fersoltil am 15.02.2017 18:25]
15.02.2017 18:24:49 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
hitmiccs

AUP hitmiccs 08.12.2014
Jau.
15.02.2017 18:26:16 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Ist eigentlich auch nur ein GUI für MP4Box.
15.02.2017 18:27:43 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
]Maestro[

AUP ]Maestro[ 19.07.2013
Seit dem hat sich nichts großartiges mehr geändert. Breites Grinsen
15.02.2017 18:27:53 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Zu Hülf. Kann es sein das der Code der Seite mit " im Spieletitel nicht wirklich klarkommt? Er hat jetzt 3 Spiele erstellt alle mit dem Namen:

DCS: TF-51D "Mustang" und wenn ich davon eins auswähle wird DCS: TF-51D "Mustang" angezeigt.

Im Dropdown kann ich das richtige auch nicht auswählen. :/
16.02.2017 23:38:19 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
hitmiccs

AUP hitmiccs 08.12.2014
Wer kommt auch auf sone blödsinnige Idee? Mata halt...
16.02.2017 23:39:54 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Weil Mustang nun mal der Spitzname der TF-51D ist.

So zeigt er es dann an wenn mans im Drop-Down-Menu auswählt.
 
Code:
DCS: TF-51D "Mustang"
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Bregor am 16.02.2017 23:46]
16.02.2017 23:44:56 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
hitmiccs

AUP hitmiccs 08.12.2014
und außer " " gibts keine Markierungen?
Ich hab das jetzt geändert.
16.02.2017 23:45:55 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Das sieht halt doof aus, aber ok, muss ich mit leben.
16.02.2017 23:46:42 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
hitmiccs

AUP hitmiccs 08.12.2014
Nein sieht es nicht und ja, musst du.
16.02.2017 23:47:06 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Also wie es es vom Aussehen her empfinde ist ja immer noch meine Sache. :P
16.02.2017 23:48:13 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
hitmiccs

AUP hitmiccs 08.12.2014
Anstatt drauf zu bestehen könntest du ja nen besseren Vorschlag machen :P

P.S. " geht nicht.
16.02.2017 23:56:18 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Hmm, wenn " nicht geht ist alles andere halt gleich schlecht irgendwie. Geht ' ?

Danke erstmal fürs umbasteln der Videos/Spiele.
17.02.2017 0:31:23 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
hitmiccs

AUP hitmiccs 08.12.2014
Sieht aus, als ginge '
17.02.2017 0:45:02 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
NTGhost

AUP Netghost 26.11.2007
*pömpf*

moin mal ne kurze Frage: wie schneide ich n Video zurecht? brauch aus nem knvertierten Clip ein maximal 10 MB großes Stück. wie oder was nehm ich da? Quick n dirty reicht.
29.03.2017 20:33:16 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Nudelsalat

AUP Nudelsalat 20.09.2011
http://yamb.unite-video.com/

yamb. Ist recht einfach zu benutzen und recht straight forward.

Die dateigröße, die dabei rauskommt, kannst du aber (glaub ich) nicht mehr komprimieren. Also zumindest nicht mit dem programm
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Nudelsalat am 29.03.2017 20:48]
29.03.2017 20:47:53 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
NTGhost

AUP Netghost 26.11.2007
was is ne Mp4box? peinlich/erstaunt
29.03.2017 21:59:04 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
tschy2m

AUP tschy2m 30.03.2011
mp4box ist das Kommandozeilenprogramm für das YAMB die graphische Oberfläche darstellt.
Musst du vermutlich separat runterladen, da es von verschiedenen Leuten kommt.

tschy2m
29.03.2017 22:19:26 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Hmm, Leute ich hab ein Problem:

Wenn neuerdings mehrere .avi markiere, wird das Windows Explorer Fenster immer wieder aktiv und inaktiv, und zwar genau nach Anzahl der markierten files. Ich habe den Details-Modus aktiviert, also werden keine Thumbs angezeigt und im Listen Modus, wenn die Details-Seitenleiste ausgeblendet ist passiert das.

Mir ist aufgefallen. Dass wenn ich verschiedene Dateitypen markiere, er in der Details-Leiste die Icons überdeckt anzeigt. Vielleicht liegt der Fehler darin, dass er aus jeder .avi ein Thumbnail ziehen will usw.

Hat jemand eine Idee wie ich das Problem lösen könnte?

[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Bregor am 04.04.2017 18:20]
04.04.2017 18:11:07 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
]Maestro[

AUP ]Maestro[ 19.07.2013
Evtl liegt es an Programmen wie MediaInfo, die sich mit Metadaten in den Explorer integrieren?
Zb erinnere ich mich daran, das MediaInfo immer unten in die Statusleiste (win7) sowas wie Bitrate und FPS geschrieben hat.
04.04.2017 18:16:44 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
uups
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Bregor am 06.04.2017 11:26]
06.04.2017 11:26:20 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Fersoltil

AUP Fersoltil 07.04.2015
Boah. So für blutige neulinge ist videos aufnehmen schon recht anspruchsvoll. ich hatte gehofft es gibt inzwischen ein programm das alles für mich erledigt. stattdessen codecs, dienste und scripte. da hab ich ja gleich keine lust mehr.

werd jetzt mal GameDVR ausprobieren, das hat erfreulich wenige knöpfe. wenn hinterher die quali ok ist bin ich schon zufrieden.
ich hab den lpip quickstarter guide und gelesen und das wohlfühlpaket installiert aber leider läuft das nicht so rund wie ich gehofft hatte.

wollte nur den frust wegreden, ich meld mich wieder wenn ich tatsächlich fragen mit inhalt habe
04.06.2017 16:06:01 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Fersoltil

AUP Fersoltil 07.04.2015
Okay, erstes problem. mein mikrophon klingt scheisse. als würde ich mit zugehaltener nase in eine blechbüchse reden. ausserdem hab ich ein auf-und abschwellendes hintergrundgeräusch, wie eine sanfte rückkopplung. das kann eigentlich keine rückkopplung sein, hab nur das headset eingesteckt.
mein headset ist das Creative Fatal1ty, da geht das mic von der qualität schon in ordnung, denk ich.
04.06.2017 16:40:34 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Xerxes-3.0

AUP Xerxes-3.0 07.09.2008
Pfeil
Ist das per USB oder über ne interne/boardeigene/externe Soundkarte angestöpselt?

Hast du ne Webcam mit Mikro, um das da nochmal zu testen?

/e: Xbox-DVR ist n Huso, der in einigen Fällen 30fps kostet, weil der automatisch alles zwischenspeichert. DXtory ist recht problemlos, aber ggf kannst du ja den eingebauten Recorder in den Grafiktreibern (ShadowPlay bei nVidia, ReLive bei AMD) verwenden.
Bei letzterem kannst du aber das "Aufnahme gestartet" und so nicht abschalten, wie du ja vielleicht schon mitbekommen hast. peinlich/erstaunt
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Xerxes-3.0 am 04.06.2017 17:04]
04.06.2017 17:02:31 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Fersoltil

AUP Fersoltil 07.04.2015
mit OBS ist der mikro sound in ordnung, nur nimmt er kein bild auf Hässlon

ich hab aber noch keinen bock geld dafür auszugeben
04.06.2017 17:33:34 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
 Thema: Let's Help Für LPIP ( Tutorials und andere Hilfen )
« erste « vorherige 1 ... 46 47 48 49 [50] 51 52 53 nächste » letzte »

mods.de - Forum » Let's play im pOT » 

Hop to:  

Thread-Tags:
Mod-Aktionen:
14.05.2013 20:59:23 hitmiccs hat diesen Thread angeheftet.

mods.de | | tech | blog | T-Shirt Shop


powered by supergeek.de Banksy Python - T-Shirt Roll Out - T-Shirt Wild On - T-Shirt