Du bist nicht eingeloggt! Möglicherweise kannst du deswegen nicht alles sehen.
  (Noch kein mods.de-Account? / Passwort vergessen?)
Zur Übersichtsseite powered by 3Dsupply.de Springfield Isotopes - T-Shirt Killerspielspieler reloaded - T-Shirt I beat the Sword Master - T-Shirt
Hallo anonymer User.
Bitte logge dich ein
oder registriere dich!
 Moderiert von: Atomsk, Rufus, Sharku, Teh Wizard of Aiz


 Thema: Informatiker helfen PC-Neulingen ( Warum will der Scheiß denn jetzt nicht...? )
« erste « vorherige 1 ... 18 19 20 21 [22] 23 24 nächste » letzte »
erste ungelesene Seite | letzter Beitrag 
Stryker

Marine NaSe II
 
Zitat von Skywalkerchen

seit heut früh geht mein internet am handy über wlan nur zwei minuten.
dann behauptet er zwar weiter verbunden zu sein, aber nix geht, bis ich neu verbunden habe.

sau nervig. router und handy schon neu gestartet. was tun?


Passiert das auch mit anderen WLANs?
Passiert das auch, wenn du direkt neben dem Router stehst und besten Empfang haben solltest?
Passiert das auch mit anderen Handys/Laptops und deinem Router?

Gibt es Grund zur Annahme, dass die WLAN-Antenne im Handy etwas abgekriegt hat?
16.05.2017 12:02:20 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Skywalkerchen

skywalkerchen
direkt daneben passierts auch, ja.
liegt wohl am handy, notebook und tablet funzt.
es fliegt halt auch geschätzte zehnmal am tag runter. Breites Grinsen ist aber foll outdoor, stoßfest wie trhs mudder, laut hersteller.
16.05.2017 12:05:03 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
indifferent

Arctic
Frisches Update? Dann gehts mit dem nächsten höchstwahrscheinlich wieder weg.


Und kein Handy ist wirklich stoßfest. Schon gar nicht so stoßfest wie ... ne diese Diskussion interessiert mich nicht.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von indifferent am 17.05.2017 1:24]
17.05.2017 1:23:37 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Stryker

Marine NaSe II
Ich wollte auf soetwas simples wie lose Verbindungskabel hinause oder schlechte/gebrochene Lötstellen für die Antennenbleche.
17.05.2017 1:45:22 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
indifferent

Arctic
Ahh achso.

Naja du weisst ja wahrscheinlich eh, dass kaputte Updates (bei Android) in 90% aller Fälle von allen die Wurzel des Übels sind. Dann nochmal 9% zerlegte Displays. Breites Grinsen
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von indifferent am 17.05.2017 1:49]
17.05.2017 1:48:30 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Lefko

Deutscher BF
Hm, ich habe ein Bash-Script, das nicht mehr richtig funktioniert. Ich will Zeilen einer Datei einlesen, allerdings erkennt das script auf einmal alle normalen "n" in der Datei als <newline>-Zeichen, was eigentlich "\n" ist, also escaped.

 
Code:
old_IFS=$IFS
IFS=$'\n'
list=""
sep="\n"

for line in $(cat beispieldatei) ;
  do list="${list}${line}${sep}"
  done

IFS=$old_IFS


Erst wird der IFS auf \n gesetzt, dann beim einlesen der beispieldatei aber n als IFS erkannt...

Im input steht z.B.

 
Code:
Ein Beispiel mit ein paar Zeilen
Ein Beispiel mit ein paar Zeilen
Ein Beispiel mit ein paar Zeilen


und das obige script macht daraus beim einlesen:

 
Code:
Ei
 Beispiel mit ei
 paar Zeile

Ei
 Beispiel mit ei
 paar Zeile

Ei
 Beispiel mit ei
 paar Zeile


Das script lief früher problemlos und es wurde nichts daran verändert.. was kann ich tun? bin nicht soo bash-shell-bewandert..
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Lefko am 18.05.2017 18:38]
18.05.2017 18:37:44 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
heutenoch

X-Mas Leet
 
Zitat von Lefko

Hm, ich habe ein Bash-Script, das nicht mehr richtig funktioniert.
[...]
Das script lief früher problemlos und es wurde nichts daran verändert.. was kann ich tun? bin nicht soo bash-shell-bewandert..


Entweder hat sich deine shell geaendert oder du solltest nach dem shebang schauen?
18.05.2017 18:42:42 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Lefko

Deutscher BF
Hm... im script ist #!/bin/bash angegeben. Und was mach ich jetzt mit der Information? Breites Grinsen

Bzw. wie finde ich die Ursache und kann sie beheben?
18.05.2017 18:47:36 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Flash_

AUP Flash_ 30.12.2010
 
Zitat von Lefko

#!/bims/bash

peinlich/erstaunt
18.05.2017 18:50:54 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Pago

tf2_spy.png
Welches Tool verwenden um schnell und einfach freien Speicherplatz zwischen Partitionen zu verschieben?

Windows Datenträgerverwaltung schaffts schonmal nicht (habe auf D: 50GB freigemacht und freigegeben, kann ich aber C: nicht zuordnen).
18.05.2017 18:54:03 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
statixx

statixx
 
Zitat von Flash_

 
Zitat von Lefko

#!/bims/bash

peinlich/erstaunt



Breites Grinsen
18.05.2017 18:54:53 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
GarlandGreene

Mod GIGN
 
Zitat von Pago

Welches Tool verwenden um schnell und einfach freien Speicherplatz zwischen Partitionen zu verschieben?

Windows Datenträgerverwaltung schaffts schonmal nicht (habe auf D: 50GB freigemacht und freigegeben, kann ich aber C: nicht zuordnen).



Easeus Partition Master
18.05.2017 18:58:46 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Icefeldt

Arctic
Mini Tool Partition Wizard Home
18.05.2017 19:10:19 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Fiore

Arctic
 
Zitat von Fiore

Hallo Computercracks,
ich möchte bei Excel eine Spalte eintragen, einfach nur verschiedene Zahlen untereinander weg neben eine bestehende Tabelle, aber ab der zweiten Zeile macht er irgendwelche komischen Zahlen (Summen?) da rein... Wie kann ich das abschalten?

19.05.2017 9:32:09 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
homer is alive

AUP homer is alive 04.06.2011
Wo kommen diese Zahlen denn her? Andere Excel-Datei? Musst du sie evtl. als Werte einfügen?
19.05.2017 9:33:44 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Fiore

Arctic
 
Zitat von homer is alive

Wo kommen diese Zahlen denn her? Andere Excel-Datei? Musst du sie evtl. als Werte einfügen?



Die Zahlen muss ich nur übertragen von meinem Zettel in die Tabelle.
19.05.2017 9:45:04 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
homer is alive

AUP homer is alive 04.06.2011
Zeig doch mal nen Screenshot und geh in die Zelle rein, wo etwas anders ist, als es sein sollte, damit man die Zellformatierung sieht
19.05.2017 9:48:59 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Fiore

Arctic
Also rechts in der Zeile unter Zusatz hab ich nur "15¤" eingetragen, aber sobald ich das Kästchen verlasse, macht er diese Zahlen daraus, die man sieht.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Fiore am 19.05.2017 10:17]
19.05.2017 9:56:00 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
hitmiccs

AUP hitmiccs 21.09.2009
rechtsklick auf die Zelle(n) und als Format entweder Text oder Zahl eintragen?

"Währung" ginge glaub ich auch.

[Dieser Beitrag wurde 2 mal editiert; zum letzten Mal von hitmiccs am 19.05.2017 10:01]
19.05.2017 9:59:40 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Fiore

Arctic
...
Es kann so einfach sein. Breites Grinsen Vielen Dank.

Gut, dass ich keinen Bürojob habe, ich komm mit sowas sonst nie in Berührung...
19.05.2017 10:02:44 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
homer is alive

AUP homer is alive 04.06.2011
Also, ich würde bei so etwas eh die Währung weglassen und sie oben in die Spaltenüberschrift schreiben. Jedenfalls musst du die Spalte, wenn du es so haben willst, als Währung formatieren (dort, wo bei Zahl "Benutzdefiniert" steht) oder als Zahl und dann die ¤ weglassen.

(Und das Bild kannst du wieder rausmachen, scheint mir ja relativ sensibel, was die Daten betrifft)


e: Als Text würde ich es nicht machen, da man damit nicht mehr rechnen kann.
[Dieser Beitrag wurde 2 mal editiert; zum letzten Mal von homer is alive am 19.05.2017 10:08]
19.05.2017 10:03:11 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Fiore

Arctic
Alles klar. Auch danke an dich!
19.05.2017 10:14:51 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Pago

tf2_spy.png
Ich frage lieber hier.
Welche externe USB3.0 Platte empfiehlt sich das pOT?

Min. 1 TB, brauche es hauptsächlich als "Zwischenparkplatz".

 
Zitat von GarlandGreene

Easeus Partition Master


Danke, hat funktioniert.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Pago am 19.05.2017 19:45]
19.05.2017 19:44:17 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Sockenpapst

AUP Sockenpapst 09.05.2010
PC begeistert mich eben mit einem blauen Bildschirm. Die Fehlermeldungen varrieren von Bad Sytem Config bis zum Fehlen einiger .sys Dateien. Jetzt wollte ich Windows mittels USB Stick neu installieren und nichtmal das klappt. Er könne die winload.exe nicht starten, der Stick ist aber schon mehrmals zur Installation benutzt worden. Kann es sein dass irgendwas bei der Hardware hin ist?
19.05.2017 20:03:27 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Matatron*

AUP Matatron* 19.01.2008
 
Zitat von Lefko

Hm, ich habe ein Bash-Script, das nicht mehr richtig funktioniert. Ich will Zeilen einer Datei einlesen, allerdings erkennt das script auf einmal alle normalen "n" in der Datei als <newline>-Zeichen, was eigentlich "\n" ist, also escaped.

 
Code:
old_IFS=$IFS
IFS=$'\n'
list=""
sep="\n"

for line in $(cat beispieldatei) ;
  do list="${list}${line}${sep}"
  done

IFS=$old_IFS


Erst wird der IFS auf \n gesetzt, dann beim einlesen der beispieldatei aber n als IFS erkannt...

Im input steht z.B.

 
Code:
Ein Beispiel mit ein paar Zeilen
Ein Beispiel mit ein paar Zeilen
Ein Beispiel mit ein paar Zeilen


und das obige script macht daraus beim einlesen:

 
Code:
Ei
 Beispiel mit ei
 paar Zeile

Ei
 Beispiel mit ei
 paar Zeile

Ei
 Beispiel mit ei
 paar Zeile


Das script lief früher problemlos und es wurde nichts daran verändert.. was kann ich tun? bin nicht soo bash-shell-bewandert..


mach mal testweise \r als linefeed end.
19.05.2017 20:06:14 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
hödyr

hödyr
 
Zitat von Sockenpapst

PC begeistert mich eben mit einem blauen Bildschirm. Die Fehlermeldungen varrieren von Bad Sytem Config bis zum Fehlen einiger .sys Dateien. Jetzt wollte ich Windows mittels USB Stick neu installieren und nichtmal das klappt. Er könne die winload.exe nicht starten, der Stick ist aber schon mehrmals zur Installation benutzt worden. Kann es sein dass irgendwas bei der Hardware hin ist?


Ich würde mal n MemTest machen. MemTest86+ auf USB-Stick packen mit nem Laptop oder so.
19.05.2017 20:07:18 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
hitmiccs

AUP hitmiccs 21.09.2009
 
Zitat von Sockenpapst

PC begeistert mich eben mit einem blauen Bildschirm. Die Fehlermeldungen varrieren von Bad Sytem Config bis zum Fehlen einiger .sys Dateien. Jetzt wollte ich Windows mittels USB Stick neu installieren und nichtmal das klappt. Er könne die winload.exe nicht starten, der Stick ist aber schon mehrmals zur Installation benutzt worden. Kann es sein dass irgendwas bei der Hardware hin ist?


Du hast nicht zufällig nen neuen/anderen Bildschirm oder Beamer zuvor angeschlossen?
19.05.2017 21:40:46 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Sockenpapst

AUP Sockenpapst 09.05.2010
Nein. Wieso?
19.05.2017 22:34:50 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
hitmiccs

AUP hitmiccs 21.09.2009
Weil ich das von dir beschriebene Problem mit einem Dell Optiplex 7010 mit Intel-Chipsatz hatte, als ich einen Beamer an die Kiste angeschlossen habe. Bei den Dells vertragen sich die Grafikchips von Onboard und PCIe nicht besonders, weswegen bei PCIe Standardeinstellung ein an Onboard-VGA angeschlossener Bildschirm eben diesen BSOD verursacht.

Dachte du hättest evtl was ähnliches fröhlich
19.05.2017 22:44:45 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Yippiayey_McLane

Deutscher BF
Frage
Servus miteinand,

hab mal ne Frage zum Anschluss von wireless access points und allem was damit zusammenhängt:
Im Haus (Neubau) hängt im Elektrokasten der Speedport-Router und funktioniert soweit, sprich es gibt WLAN im Keller. Jetzt hab ich für alles ab Erdgeschoss einen TP Link TL-WA901ND gekauft und plane den über die LAN-Dose zu betreiben, wenn der Elektriker mal alle Leitungen fertig angeschlossen hat. Der access point hat doch dann später seine eigene SSID, läuft aber im selben Netzwerk wie der Router, oder? Wie funktionieren dann IP Telefone und Drucker? Sagen wir mal ein Rechner steht im Dachgeschoss, der WLAN-Drucker aber im Keller. Geht drucken dann problemlos, oder funktioniert das nicht über den access point hinweg zum Router. Selbes Problem beim telefonieren. Die Basisstation ist im Keller am Router angemeldet. Wenn ich dann in das Dachgeschoss gehe, wäre es doch sinnvoll, wenn die Übertragung auf den access point wechselt, oder? Ist das realisierbar?
19.05.2017 22:53:03 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
 Thema: Informatiker helfen PC-Neulingen ( Warum will der Scheiß denn jetzt nicht...? )
« erste « vorherige 1 ... 18 19 20 21 [22] 23 24 nächste » letzte »

mods.de - Forum » Public Offtopic » 

Hop to:  

Thread-Tags:
Mod-Aktionen:
05.03.2017 17:04:16 Teh Wizard of Aiz hat diesem Thread das ModTag 'informatiker' angehängt.

mods.de | | tech | blog | T-Shirt Shop


powered by 3Dsupply.de Springfield Isotopes - T-Shirt Killerspielspieler reloaded - T-Shirt I beat the Sword Master - T-Shirt