Du bist nicht eingeloggt! Möglicherweise kannst du deswegen nicht alles sehen.
  (Noch kein mods.de-Account? / Passwort vergessen?)
Zur Übersichtsseite powered by supergeek.de AstrophysiX-Men - T-Shirt Wild Adventure - T-Shirt Tactical Pan - T-Shirt
Hallo anonymer User.
Bitte logge dich ein
oder registriere dich!
 Moderiert von: Atomsk, Rufus, Sharku, Teh Wizard of Aiz


 Thema: Informatiker helfen PC-Neulingen ( Warum will der Scheiß denn jetzt nicht...? )
« erste « vorherige 1 ... 40 41 42 43 [44] 45 46 47 48 49 50 nächste » letzte »
erste ungelesene Seite | letzter Beitrag 
DeineOmi

deineomi
 
Zitat von FattyCPK

Theoretisch schon, aber das Script wird regelmässig neu von HerstellerX zur Verfügung gestellt und müsste dann jedes mal von Hand angepasst werden -> darauf hat keiner Bock. Ist irgend ein Updatescript für Wasweissich, also lieber nicht.



Ticket beim Hersteller aufmachen?
07.08.2017 16:29:24 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
GandalfDerPinke

GandalfDerPinke
 
Zitat von DeineOmi

 
Zitat von FattyCPK

Theoretisch schon, aber das Script wird regelmässig neu von HerstellerX zur Verfügung gestellt und müsste dann jedes mal von Hand angepasst werden -> darauf hat keiner Bock. Ist irgend ein Updatescript für Wasweissich, also lieber nicht.



Ticket beim Hersteller aufmachen?


Würde ich auch fast sagen. Man kann nicht wirklich davon ausgehen mit /dev/sda immer die richtige Platte zu erwischen.
07.08.2017 16:34:15 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
FattyCPK

AUP FattyCPK 17.12.2015
Der Hersteller wurde bereits angeschrieben, die stellen die ganze VM zur Verfügung. In VMWare läuft die Mühle auch direkt, wir haben aber einen XenServer.
Anfangs hat die VM nicht mal gebootet, weil in Grub auch sda stand, das haben wir angepasst.
07.08.2017 16:43:53 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
GarlandGreene

Mod GIGN
vermutlich wollen die die VM in Xen nicht mit paravirtualisierten Treibern laufen lassen. Wenn Xen blöde SCSI-Devices emuliert, müsste das auch wieder sdX statt xvdX sein.
07.08.2017 18:34:09 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Pago

tf2_spy.png
Potsche dlan Empfehlung?
07.08.2017 20:41:05 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Tesla

tesla
böse gucken
heute meinen neuen pc gekriegt und das eine speichermodul scheint kaputt zu sein.
muss da jetzt das kit ausgewechselt werden oder nur der eine riegel?
07.08.2017 21:31:34 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bombur

AUP Bombur 24.06.2010
Hast Du ein Kit gekauft oder zwei Riegel?
07.08.2017 21:34:07 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
fantasio

AUP fantasio 28.11.2007
Hi,
ich kann nichts dazu beitragen, aber ich hab hier Riegel, die sind essbar und aus Schoko!

e. memtest86 laufen lassen.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von fantasio am 07.08.2017 21:41]
07.08.2017 21:40:51 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Tesla

tesla
war ein kit (2x8gb) und das eine modul funktioniert auch.
hab beide einzeln und zusammen probiert.
sobald ich das kaputte reinstecke schaltet er sich nach 1s direkt wieder aus.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Tesla am 07.08.2017 22:59]
07.08.2017 21:47:43 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
DeineOmi

deineomi
 
Zitat von Pago

Potsche dlan Empfehlung?



Wäre auch interessiert, weil mein TP-Link scheiße ist.
Das Ding hat einen Energiesparmodus, der nicht erkennt, dass es in Benutzung ist und damit Random die Verbindung zusammenbricht.

Einzige Maßnahme ist ständig irgendetwas zu streamen.

Ein Ping-Script in Schleife oder den Energiesparmodus in der Firmware zu deaktivieren haben bisher nicht geholfen.
07.08.2017 23:03:06 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
hödyr

hödyr
 
Zitat von Pago

Potsche dlan Empfehlung?


devolo 1200.
07.08.2017 23:06:34 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
FattyCPK

AUP FattyCPK 17.12.2015
 
Zitat von GarlandGreene

vermutlich wollen die die VM in Xen nicht mit paravirtualisierten Treibern laufen lassen. Wenn Xen blöde SCSI-Devices emuliert, müsste das auch wieder sdX statt xvdX sein.


Also was tun? Das mit diesem Symbolic Link klappt nicht oder wie?
Das ist die einzige Platte in dieser VM.
08.08.2017 8:09:38 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
statixx

statixx
Kannst auch mal probieren nen zweiten devnode für die Platte anzulegen.

1. Major/Minor-Nummern der Platte rausfinden:
ls -l /sys/dev/block
Dort den Link der auf dein xvda zeigt merken, der hat das Muster [Major]:[Minor].
2. Device-Node erstellen:
mknod /dev/sda b [Major] [Minor]
3. Optional: Den mknod-Befehl in ein Startup-Skript packen, dass der Node beim nächsten Start auch da bleibt.
4. ???
5. Profit!

Alternativ könnteste noch probieren, ne udev-Regel anzulegen die den Namen beim Start umbiegt, aber da weiß ich spontan nicht im Detail wie's geht und müsste selber google bemühen.
08.08.2017 8:16:28 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
FattyCPK

AUP FattyCPK 17.12.2015
Muss ich da ne Node für jede Partition machen?

mknod /dev/sda b [Major] [Minor]
ergibt:
File exists

Mach ich das dann auch noch für sda1 und sda2?
Muss ich danach noch was mounten?

E: Jetzt wollt ich das in ein Startup-Script packen, aber es gibt gar kein /etc/init.d - verdammtes Linuxgebastel, ich schwör
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von FattyCPK am 08.08.2017 9:23]
08.08.2017 9:13:52 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
statixx

statixx
Jo, für die einzelnen Partitionen kanns nicht schaden das selbe zu tun. Ansonsten ist die Platte ja schon gemountet, nur halt über den anderen devnode. Jetzt wär's gut zu wissen was das Skript mit dem device macht...
08.08.2017 9:25:10 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
FattyCPK

AUP FattyCPK 17.12.2015
Ach, gefunden. Jetzt muss ich nur noch wissen wie so ein Startskript angelegt wird.
08.08.2017 9:27:15 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
statixx

statixx
Schau mal ob's /etc/rc.local gibt.
08.08.2017 9:27:50 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
FattyCPK

AUP FattyCPK 17.12.2015
Ich hab init.d gefunden, war bloss blind.
Wenn du mir jetzt noch sagst wie ich ein Script erstelle, welches beim Start ausgefühjrt wird bin ich zufrieden.
08.08.2017 9:31:01 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
statixx

statixx
Für SysV sollte dieses template passen:
https://github.com/fhd/init-script-template/blob/master/template
Es sollte reichen dort $dir, $cmd und $user zu setzen.

Oder du nimmst das template in /etc/init.d/skeleton.

Unter Debian gehts dann so weiter: Skript ablegen unter /etc/init.d/ und für den entsprechenden Runlevel aktivieren (update-rd.d).

Angenommen dein Script in init.d heisst make_devicenodes:
update-rc.d make_devicenodes defaults

Falls schon systemd läuft sollte der sich beim booten automatisch aus dem Skript ne Unit erzeugen die dann auch gestartet wird. Den update-rc.d-Aufruf solltest du dir dann auch sparen können.
[Dieser Beitrag wurde 2 mal editiert; zum letzten Mal von statixx am 08.08.2017 10:26]
08.08.2017 10:05:13 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
FattyCPK

AUP FattyCPK 17.12.2015
Problemlösung: ESXi-Installation läuft peinlich/erstaunt
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von FattyCPK am 08.08.2017 13:58]
08.08.2017 13:58:21 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
GarlandGreene

Mod GIGN
Breites Grinsen
08.08.2017 14:29:17 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
FattyCPK

AUP FattyCPK 17.12.2015
...
Jo, da bootet die Mühle natürlich auch ohne zu meckern.
08.08.2017 15:15:32 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
statixx

statixx
verschmitzt lachen
Wo bleibt denn da der Spaß?
08.08.2017 15:18:49 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
indifferent

Arctic
Frage
Ich will ein Backup einer verschlüsselten Systempartition mit DD aus einem Liveboot heraus anlegen. Speicher ist genug da, aber bei ca. 78GB von 250 kommt zuverlässig ein I/O Error. Die Zielpartition ist ExFAT Veracrypt formatiert und zum entschlüsseln nutze ich Zulucrypt.

Wenn ich danach googele steht überall, dass die Hardware hinüber ist oder kurz davor. Da hab ich meine Zweifel.

Mein Verdacht ist entweder ein Bug/Inkompatibilität von Zulucrypt oder irgendeine Eigenheit der Formatierung der Zielpartition. Könnte ggf. das Splitten in kleinere Dateien was bringen?
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von indifferent am 09.08.2017 13:22]
09.08.2017 13:22:08 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
TheRealHawk

AUP TheRealHawk 26.11.2007
Mit unterschiedlichen dd Parametern rumprobiert?

Ich hab gerade ein Problem, das in eine ähnliche Richtung geht: Mac OS inkl. Windows Bootcamp Gedöns von HDD auf SSD kopieren. Per dd auf SSD migrieren ist ja immer so ne Sache, gibts dafür einen "offiziellen" Weg?
09.08.2017 13:57:47 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Klabusterbeere

tf2_spy.png
Ich bräuchte mal Hilfe.


Sind gerade bei den Schwiegereltern und das spackt das WLAN rum.
Eigentlich funktioniert alles, aber das Teil auf dem Dachboden verliert immer wieder das WLAN Signal.
Bild 1 ist die abenteuerliche Verkabelung im Keller
Bild 2 der Anschluss auf dem Dachboden mit dem Kabel zum DSL-Router??
Bild 3 der Anschluss am DSL-Router??
Bild 4 die Bezeichnung von dem Ding.
Schaut alles schon sehr antiquiert aus.

In dem Zyxelding sind garantiert auch die DSL Einwahldaten hinterlegt, ergo müsste das neue Teil das auch können. Kann ich also einfach das Teil austauschen? Wenn ja, durch was? Es muss Plug und Play sein. Ich kann und werde keine Kabel tauschen und das Kabel, was in den Zyxel reingeht, muss auch in den neuen reinpassen.
Der Gewinner hier bekommt gerne ein oder mehrere Bierchen spendiert.

Danke
09.08.2017 16:27:28 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
D@emon

X-Mas Arctic
Fritzbox. Du brauchst was wo das DSL Modem integriert ist. Oder baust das Zyxelschrott Ding in den Keller ( hängst die zwischen den Spltter und das Kabel was nach oben geht) und hängst oben einen Wifi Router deiner Wahl hin. Das Kabel für oben steckst du in einen von den gelben Ports.

Und wenn du Weihnachten wieder da bist dann verlegst du ein ordentliches Kabel nach oben.
[Dieser Beitrag wurde 2 mal editiert; zum letzten Mal von D@emon am 09.08.2017 16:57]
09.08.2017 16:52:48 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Klabusterbeere

tf2_spy.png
Umbau werde ich nicht machen, da kann ich nur verlieren. Was für eine Fritzbox genau? Etwas, was bei Amszon verstellbar ist. Oder was von Tp Link? Hatte damit auch gute Erfahrungen gemacht.
09.08.2017 16:57:15 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
D@emon

X-Mas Arctic
Das ist der normale Arcor DSL Router. Der wurde bei mir sehr schnell gegen eine Fritzbox 7390 getauscht. Du brauchst ein Router mit integriertem DSL Modem oder eben DSL Modem und Router getrennt. Fritzbox ist da wirklich Plug and Play. Das bekommen sogar Frauen und auch hacki ohne Probleme eingerichtet.

Also eine Fritzbox 7490 oder 7590 ordern. Kostet zwar etwas aber auch mal nach denReBrand Geräten von 1&1 oder O2 schauen.


Und du hast jetzt schon verloren. Zwar seit dem Zeitpunkt wo du die Fotos gemacht hast. Du bist der neue IT Experte in der Familie.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von D@emon am 09.08.2017 17:05]
09.08.2017 17:02:07 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Klabusterbeere

tf2_spy.png
Kostet ein Hunni. Die Box kann ja einiges mehr, kann das Geraffel im Keller so bleiben, right?
Und was denn nu? Breites Grinsen
7390,7490 oder 7590? Billigste Variante reicht echt. 6000er DSL muss da nur durch.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Klabusterbeere am 09.08.2017 17:07]
09.08.2017 17:05:29 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
 Thema: Informatiker helfen PC-Neulingen ( Warum will der Scheiß denn jetzt nicht...? )
« erste « vorherige 1 ... 40 41 42 43 [44] 45 46 47 48 49 50 nächste » letzte »

mods.de - Forum » Public Offtopic » 

Hop to:  

Thread-Tags:
Mod-Aktionen:
23.08.2017 22:28:29 Atomsk hat diesen Thread geschlossen.
05.03.2017 17:04:16 Teh Wizard of Aiz hat diesem Thread das ModTag 'informatiker' angehängt.

mods.de | | tech | blog | T-Shirt Shop


powered by supergeek.de AstrophysiX-Men - T-Shirt Wild Adventure - T-Shirt Tactical Pan - T-Shirt