Du bist nicht eingeloggt! Möglicherweise kannst du deswegen nicht alles sehen.
  (Noch kein mods.de-Account? / Passwort vergessen?)
Zur Übersichtsseite powered by supergeek.de Legsweep - T-Shirt Paradise - T-Shirt Zen Ramen - T-Shirt
Hallo anonymer User.
Bitte logge dich ein
oder registriere dich!
 Moderiert von: Atomsk, Rufus, Sharku, Teh Wizard of Aiz


 Thema: Informatiker helfen PC-Neulingen ( 0118 999 881 999 119 725 3 )
« vorherige 1 2 3 4 [5] 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 nächste »
erste ungelesene Seite | letzter Beitrag 
Herr der Lage

AUP Herr der Lage 16.10.2014
Die Ursache könnte alles Mögliche sein.

Normal sollte er aber einen Beep-Errorcode angeben, wenn du einen PC-Lautsprecher angeschlossen hast.


http://asrock.pc.cdn.bitgravity.com/Manual/QIG/B450%20Pro4_multiQIG.pdf (Seite 1)

Der kommt unten rechts an SPK_PLED1.


11.10.2018 20:56:13 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
BIBI BOLXBERG

Marine NaSe
Hi,

den hatte ich angeschlossen, aber der hat nie gepiepst. Das hat mich auch etwas gewundert.
11.10.2018 20:57:34 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
BIBI BOLXBERG

Marine NaSe
Derzeit sieht das Ganze so aus:

https://imgur.com/a/H4zmCyR

(sorry, hohe Auflösung)


Eingesteckt sind (hoffentlich richtig herum) der Speaker, die CPU-Lüfter, ein HDMI-Kabel am Mainboard und natürlich der Power-Switch.

Wenn ich das ganze nun Anschalte, habe ich das gleiche Problem: Lüfter drehen, nichts piepst und das Bild bleibt schwarz.
11.10.2018 21:01:49 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
red

AUP Redh3ad 11.10.2009
 
Zitat von BIBI BOLXBERG

das Bild bleibt schwarz.


Ohne Grafikkarte ist das nicht sehr verwunderlich.
11.10.2018 21:05:41 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Swot

Swot
Er schreibt doch, dass er HDMI kabel am Mobo hat (=onboard graka)?
11.10.2018 21:08:10 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
BIBI BOLXBERG

Marine NaSe
Ich dachte, dass das ohne eingesteckte Grafikkarte die GPU vom Mainboard "übernehmen" würde?
11.10.2018 21:08:36 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Noch_ein_Kamel

Guerilla
 
Zitat von BIBI BOLXBERG

Ich dachte, dass das ohne eingesteckte Grafikkarte die GPU vom Mainboard "übernehmen" würde?


Ha, hab ich auch gedacht, aber der nimmt dann die gpu von der cpu und die amd cpuss haben keine. also doch grafikkarte ran.

edit: btw: genaugenommen ists auf pappe oder holz besser, als auf der antistatischen tüte, weil die eigentlich auch nen ganz bisschen leitet. aber vmtl. nicht genug um was kaputtzumachen
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Noch_ein_Kamel am 11.10.2018 21:11]
11.10.2018 21:09:37 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
red

AUP Redh3ad 11.10.2009
Das Mainboard hat keine GPU. Und dein Prozessor auch nicht, nur die Bristol Ridge und Raven Ridge APUs.
11.10.2018 21:10:29 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Swot

Swot
Achso AMD peinlich/erstaunt

Aber mal so neben die Tüte gekotzt: Das Mainboard liegt da dieser antistatischen Hülle, Karton wäre dann doch besser Breites Grinsen

/e: obwohl ne die leiten glaube ich gar nicht
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Swot am 11.10.2018 21:12]
11.10.2018 21:10:56 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
BIBI BOLXBERG

Marine NaSe
traurig gucken
Okay, gerade alles auf dem Karton plartziert.

Grafikkarte ist dran, PCIe und HDMI sind ebenfalls eingesteckt.

Nach wie vor tut sich nichts, es piepst nichts und das Bild bleibt schwarz...
11.10.2018 21:13:28 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Natanael

AUP Natanael 12.04.2008
Die beiden 4+4 ATX Kabel für Prozessor und GraKa dran?

Das für den Prozessor ist oben links neben dem IO Panel.
[Dieser Beitrag wurde 3 mal editiert; zum letzten Mal von Natanael am 11.10.2018 21:34]
11.10.2018 21:30:18 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
BIBI BOLXBERG

Marine NaSe
Die Grafikkarte ist mit dem achtpoligen 6+2 Kabel angeschlossen, die CPU mit dem achtpoligen 4+4-Kabel.


Bei der Graka drehen sich auch die Lüfter, die sollte also Strom haben.
11.10.2018 21:37:29 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bullitt

Guerilla
RAM müsstest du schon noch dazustecken.
11.10.2018 21:52:01 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Xerxes-3.0

AUP Xerxes-3.0 02.01.2018
Der Beep Code müsste schimpfen, dass kein RAM installiert ist. dreh mal den Stecker des Speakers rum.
11.10.2018 21:53:57 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Natanael

AUP Natanael 12.04.2008
Er schreibt ja, er hatte den RAM in verschiedenen Konfigurationen getestet.

Wenn das stimmt und auch alles weitere in verschiedenen KOnfigurationen getestet wurde, dann ist leider das Mainboard defekt oder die CPU defekt oder falsch verbaut (was quasi immer bedeutet das sie nun defekt ist Hässlon).
11.10.2018 21:58:14 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
red

AUP Redh3ad 11.10.2009
CMOS-Reset mal gemacht?
11.10.2018 21:59:16 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Herr der Lage

AUP Herr der Lage 16.10.2014
http://www.tomshardware.co.uk/faq/id-1893016/post-system-boot-video-output-troubleshooting-checklist.html

(etwas ältere) Checkliste, aber die meisten Punkte müssten immer noch gelten.

Das Problem ist halt, dass es wirklich alles Mögliche sein kann. Ein Kurzschluss auf dem Mainboard (z.B. durch die angeschlossenen fehlenden Abstandshalter), CPU nicht richtig eingesetzt/Pins verbogen, RAM nicht richtig drin/verbogene Pins, nicht in den richtigen Slots, fehlerhafte Stromversorgung, ...

Dass er überhaupt nicht piept, ist aber echt ungewöhnlich. Ist der Speaker wirklich richtig angeschlossen?
Ansonsten: Wenn z.B. das Board wirklich kaputt ist, ist es kaputt. Kann auch mal vorkommen.
[Dieser Beitrag wurde 2 mal editiert; zum letzten Mal von Herr der Lage am 11.10.2018 22:02]
11.10.2018 22:00:17 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dantoX

dantoX
 
Zitat von BIBI BOLXBERG


Aber was haben die Abstandshalter mit dem Nicht-Starten meines PCs zu tun?



Sehr viel. Das ist eigentlich immer das Erste, was man kontrollieren sollte.
11.10.2018 22:06:16 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
red

AUP Redh3ad 11.10.2009
Pfeil
Oh, und probier mal einen anderen Ausgang als HDMI.
11.10.2018 23:18:13 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
BIBI BOLXBERG

Marine NaSe
Okay, ich hab' jetzt einfach alles wieder verpackt und werde den Kram morgen zurückschicken. Ich hab die Geduld gerade echt nicht, da jetzt die ganze Nacht durchzuexperimentieren, welche der Komponenten aus welchem Grund Zicken macht. Breites Grinsen

Danke aber dennoch für die hilfreichen Beiträge und Ratschläge, damit konnte ich wenigstens schonmal viele häufige Fehlerquellen ausschliessen!


@Herr der Lage: Pins waren nicht verbogen, die CPU war auch richtig drin (ich achte immer auf den kleinen Pfeil), der Ram war richtig drin...

Zum Thema Stromversorgung: bei meinem Build sollten 450W doch dicke reichen, oder? peinlich/erstaunt


@red: ja, CMOS-Reset hatte ich gemacht, hat aber gar nichts bewirkt. BIOS auch resettet, aber ebenfalls nichts.


@Xerxes: den Speaker hatte ich ich allen möglichen Varianten eingesteckt, da kam nichts.
12.10.2018 0:55:32 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
kn0kkn0k

Mods-Gorge
Ich habe einige .XML Dateien bekommen. Diese im Notepad++ begutachten ist ziemlich krebs, da alles hintereinander weg in einer Zeile angezeigt wird.
Kann man im Notepad++ irgendwie diese eine Zeile nun in eine schöne Struktur bringen? So wie man Code halt kennt?
Danke!
12.10.2018 13:22:51 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Pago

tf2_spy.png
Hat hier jemand Erfahrungen mit CppDepend?

Normaler Full-Build dauert ca. 10 min.
CppDepend läuft nun schon 20 Stunden, und gerade mal ein Viertel fertig :/.
Ok, Codebase hat ca. 8 Mio Zeilen, aber trotzdem?
12.10.2018 13:32:24 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
_Gogo_

Arctic
 
Zitat von kn0kkn0k

Ich habe einige .XML Dateien bekommen. Diese im Notepad++ begutachten ist ziemlich krebs, da alles hintereinander weg in einer Zeile angezeigt wird.
Kann man im Notepad++ irgendwie diese eine Zeile nun in eine schöne Struktur bringen? So wie man Code halt kennt?
Danke!



Menu: "Sprachen"->"XML" tuts nicht?
12.10.2018 13:35:19 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Atomsk

Atomsk
Pfeil
 
Zitat von kn0kkn0k

Ich habe einige .XML Dateien bekommen. Diese im Notepad++ begutachten ist ziemlich krebs, da alles hintereinander weg in einer Zeile angezeigt wird.
Kann man im Notepad++ irgendwie diese eine Zeile nun in eine schöne Struktur bringen? So wie man Code halt kennt?
Danke!



installier dir über den plugin manager die xml tools.
damit kannste den code vernünftig formatieren.
12.10.2018 13:37:53 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bullitt

Guerilla
Alternativ gibt es auch online XML Formatter/Beautifier
12.10.2018 13:38:59 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Dagrachon

AUP Dagrachon 12.09.2013
Pfeil
 
Zitat von Atomsk

 
Zitat von kn0kkn0k

Ich habe einige .XML Dateien bekommen. Diese im Notepad++ begutachten ist ziemlich krebs, da alles hintereinander weg in einer Zeile angezeigt wird.
Kann man im Notepad++ irgendwie diese eine Zeile nun in eine schöne Struktur bringen? So wie man Code halt kennt?
Danke!



installier dir über den plugin manager die xml tools.
damit kannste den code vernünftig formatieren.



this
12.10.2018 13:54:12 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
kn0kkn0k

Mods-Gorge
Perfekt danke euch! Hat geklappt
12.10.2018 14:03:48 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
GarlandGreene

Mod GIGN
XML Tools, SaveAsAdmin und Compare sind so die Standard-Plugins, die ich mir immer gleich mit installiere.
12.10.2018 14:31:59 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
grufti

grufti
 
Zitat von GarlandGreene

SaveAsAdmin



Erschrocken
12.10.2018 16:08:43 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
indifferent

Arctic
Frage
Kann mir bitte jemand einen EPUB Reader für Windows empfehlen, bei dem ich Farben und Schriftarten selbst definieren kann? Notfalls reicht auch ein Dark Mode, ich will nur nicht X-hundert Seiten nen weißen Bildschirm in die Fresse geleuchtet bekommen.

Entweder ich bin zu dumm oder Adobe Digital Editions sowie EPUB Filereader können das echt beide nicht.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von indifferent am 13.10.2018 15:36]
13.10.2018 15:34:29 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
 Thema: Informatiker helfen PC-Neulingen ( 0118 999 881 999 119 725 3 )
« vorherige 1 2 3 4 [5] 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 nächste »

mods.de - Forum » Public Offtopic » 

Hop to:  

Mod-Aktionen:
27.09.2018 23:21:29 Sharku hat diesem Thread das ModTag 'informatiker' angehängt.

mods.de | | tech | blog | T-Shirt Shop


powered by supergeek.de Legsweep - T-Shirt Paradise - T-Shirt Zen Ramen - T-Shirt