Du bist nicht eingeloggt! Möglicherweise kannst du deswegen nicht alles sehen.
  (Noch kein mods.de-Account? / Passwort vergessen?)
Zur Übersichtsseite
Hallo anonymer User.
Bitte logge dich ein
oder registriere dich!
 Moderiert von: red, ribo


 Thema: Netsettings - Sammelthread ( <<< Ping und Netsettings Fragen - hier rein!! >>> )
« erste « vorherige 1 ... 33 34 35 36 [37] 38 nächste » letzte »
erste ungelesene Seite | letzter Beitrag 
blind`

AUP blind` 05.02.2008
den Thread durchlesen
16.07.2009 12:22:26 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
byemute

Arctic
moin,
also ich hab eine 16000er anbindung.
Wenn ich www.heise.de anpinge, ist der mittelwert immer 20
Nun, was für netsettings würden denn am besten passen?
09.08.2009 17:08:26 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
sHoWt!m3

Arctic
Hallo, ich habe folgendes Inet 16000 DSL

jetzt meine frage welche sind die besten settings finde irgendwie hier im forum nichts über suche un in google auch nur etwas über fp usw. zurzeit habe ich folgende:

rate "25000"
cl_cmdrate "60"
cl_updaterate "60"
cl_cmdbackup "4"
cl_resend "6"
cl_dlmax "128"
cl_latency "0"
ex_interp "0.1"
ex_extrapmax "1.2"
26.08.2009 18:51:47 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
LuGeRr

X-Mas Arctic
hallo alle miteinander hab da n kleines connection problem weiß zwar ned ob des hier rein ghört
aber vielleicht kan mir da einer weiter helfen
hab schon n thread aufgemacht hier ist der link:

http://forum.mods.de/bb/thread.php?TID=197672&PID=1240809067#reply_1240809067
18.09.2009 14:39:50 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Ku3f

Gorge NaSe
Hi,

mein Choke hab ist jetzt immer nach langen probieren so bei 5, aber der Ping ist im Sorceboard 54 und im Graph um die 74! Wie kann ich die beiden angleichen?


Habe eine 2000er Leistung.


Mfg Ku3f

auf Cs.de steht cl_cmdbackup 60 aber wenn ich diesen Wert eintrage meckert CSS in der Konsole rum

Mit den Werten von Cs.de ist der Choke kaum verändert wenn er es überhaupt getan hat aber das Ping Problem ist genau das gleiche.
[Dieser Beitrag wurde 2 mal editiert; zum letzten Mal von Ku3f am 01.10.2009 21:09]
01.10.2009 20:58:46 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
PotBot

AUP PotBot 21.06.2011
wie sieht denn der ping im cmd aus?

start --> ausführen --> cmd --> ping www.google.de (werte posten)
01.10.2009 21:54:05 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Ku3f

Gorge NaSe
ping www.google.de

Ping www.l.google.com [74.125.43.99] mit 32 Bytes Daten:

Antwort von 74.125.43.99: Bytes=32 Zeit=54ms TTL=56
Antwort von 74.125.43.99: Bytes=32 Zeit=54ms TTL=56
Antwort von 74.125.43.99: Bytes=32 Zeit=53ms TTL=56
Antwort von 74.125.43.99: Bytes=32 Zeit=53ms TTL=56

Ping-Statistik für 74.125.43.99:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 53ms, Maximum = 54ms, Mittelwert = 53ms


Mfg Ku3f

Was soll das l vor google?
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Ku3f am 02.10.2009 11:45]
02.10.2009 11:44:47 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Scaramouche

X-Mas Arctic
Abend,

ich habe extreme Probleme mit meinem Choke in CS:S.

Wenn ih auf einem Server mit ca. 12-20 Leuten spiele, liegt der Choke solange kein anderer Spieler in der Nähe ist zwischen 0 und 5.
Wenn jedoch etwas in unmittelbarer Nähe passiert, steigt der Choke auf 50-60.

Ich spiele über eine 16k Leitung von der Telekom, kein W-Lan.

Ping über CMD zu www.heise.de ergibt einen Ping von 10-11

Ich bin mit meinem Latein echt am ende.

Netsettings habe ich nicht wirklich, habe aber schon das ein oder andere Probiert.
Vllt. kann mir ja jemand von euch helfen.
20.10.2009 23:00:42 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
blind`

AUP blind` 05.02.2008
Was hast du denn jetzt für Netsettings?
21.10.2009 19:48:43 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Scaramouche

X-Mas Arctic
Im Moment habe ich die standart Settings drin.
21.10.2009 20:52:24 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Cenak

Guerilla
Standard im Sinne von Standarconfig oder "Lansetttings", sprich 25k, 101, 101, 0.01?
21.10.2009 21:27:03 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Scaramouche

X-Mas Arctic
Im Sinne von Standard, Lan Settings hatte ich auch schon drin.
21.10.2009 23:13:40 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Hotgoblin

Arctic
Habe DSL 25000 was muss man denn da eingeben?fröhlich
08.11.2009 23:40:43 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Redh3ad

AUP Redh3ad 11.10.2009
"Müssen" tut man da gar nichts. Kannst du ordentlich spielen, so wie es jetzt ist?
08.11.2009 23:45:33 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Senettix

Arctic
Huhu,

Ich wollte mal fragen ob irgendwer Langeweile hat und hilfsbereit ist.. =)
Hab vor Wochen wieder mit Cs Angefangen, aber irgendwie bekomm ich die Einstellungen absolut nichtmehr hin..
Es laggt und hängt wie nie, damals lief es auch ohne Probleme, das macht mir ja so Sorgen.
Falls sich jemand findet der so nett ist, bitte einfach Posten welche Angaben ihr alles braucht..
10.12.2009 20:23:42 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Kambfhase

Gordon
 
Zitat von Senettix
Falls sich jemand findet der so nett ist, bitte einfach Posten welche Angaben ihr alles braucht..



Je mehr, desto besser zB. welche CS version. Was für ein PC ...
10.12.2009 22:22:42 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
NoobLiike

Arctic
Ich poste einfach mal alles, was ich so finde, da ich keine Ahnung habe.. fröhlich

Also ich spiele Counter Strike 1.6
Zurzeit haben wir T-Com T-DSL 6000, da wir aber ziemlich abgeschieden wohnen, empfange ich hier lediglich 1.878 kbit/s.

Computer:
AMD Athlon(tm) 64 X2 Dual
Core Processor 4400+
2,30 GHz, 1.87 RAM
Windows XP Professional
Service Pack 2

Grafikkarte:
ATI Radeon X1200 Series
Treiberversion: 8.411.0.0

Motherboard:
Asus M2A-VM HDMI


Es kann auch an den Treiber liegen.
Ich steh vor einem Rätsel ô.o
Ich hoffe ich hab alle Notwendigen Info's gegeben..
11.12.2009 0:03:53 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
blind`

AUP blind` 05.02.2008
Eingabeaufforderung: ping www.google.de -n 50

Das mal durchlaufen lassen und Minimum, Maximum und Mittelwert hier posten.

Was hast du momentan für NEttsettings? Was sagt net_graph 3 bei loss, choke und Latenz ('Ping')?
[Dieser Beitrag wurde 2 mal editiert; zum letzten Mal von blind` am 27.12.2009 12:15]
27.12.2009 12:13:46 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
xQu-

X-Mas Leet
amuesiert gucken
Moin,

ich hab ein Prob was ich vorher nicht hatte () und zwar:
Seit neuem laggt mein CS:S , es ist nicht so krass , doch so schlimm ,dass es nervt ich habe alles versucht (alle Programme die im Hintergrund laufen ausgeschaltet/deaktiviert, Vista Anti Lag gedownloadet , etc) doch nichts hat gefunzt

Mein System:
Windows Vista Business
Intel(R) Pentium(R)D CPU 3.00 GHz
2,50 GB RAM
NVIDIA GeForce 6700 XL
hoffe ihr könnt mir helfen

MfG
16.01.2010 18:10:17 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Jucky

Arctic
Probleme mit 1.6
Hallo Leute,

hab folgende Probleme:

- wenn ich bei CS 1.6 in einen Server joinen möchte muss ich erstmal lange warten bis ich rein komme( hat das was mit der config zu tuhen ) ?

- Habe jetzt schon etwas an den netsettings "rumgespielt" aber ohne erfolg hab mir auch schon etliche foren durchgelesen aber ohne erfolg, ich lagge immer noch -.- und das ist ziemlich störend...

wenn ich in ein gefecht gerate steigt meine MS bis auf knapp 300 ( ist das normal ) ? und normaler weise ist die MS nur auf 20-max 40...

Zu meinen Labtop:
Win 7
Acer ASPIRE 7736G
Intel Core Duo processor T6600 (2.2GHz, 800MHz FSB)
ATI Mobility Radeon HD 4650 ( 1GB )
4 GB Memory

Verbunden mit dem Inet bin ich mit WLAN
- Unity Media 20000er Leitung

Könnt ihr mir irgendwie weiterhelfen ??? Bin langsam am verzweifeln..


LG Jucky
10.03.2010 18:46:59 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Hotgoblin

Arctic
Hallo ich würd gerne wissen
ob meine derzeitigen Netsettings für CSS gut bwz richtig sind

Infos:

Internet: down: 25 mbit/s up: 1 mbit/s

Hardware

Prozessor: AMD Phenom 98050 (4x 2,5 GhZ)
Grafikkarte: Sapphire Radeon HD 4770 (512 mb)
Arbeitsspeicher (RAM): 4 GB DDR2
Auflösung: 1920x1080 (Full HD)
OS: Windows 7 Home Premium (64bit)

Derzeitige Netsettings:

rate "140000"
cl_cmdrate "60"
cl_updaterate "100"
fps_max "60"

Außerdem hier meine High-FPS Config in Textform
auf einer Webseite:

http://germangametipps.de/high-fps.cfg
[Dieser Beitrag wurde 2 mal editiert; zum letzten Mal von Hotgoblin am 18.06.2010 14:07]
17.06.2010 12:28:46 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
samet5959

Arctic
spiele CSS
AMD Phenom II X4 955 Prozessor mit 3.21 GHZ
4 GB RAM
GeForce GTX 275
Windows 7 32 BIT

Verbindung:
16.000 Alice (wobei ich sagen muss das ich immer bei den test bei wieistmeineip.de oder sonstigem
Download: 14.539 kbit/s (1.817 kByte/s)
Upload: 521 kbit/s (65 kByte/s) bekomme)

Durschnitt Ping : 30

und spiele gerade mit
rate "25000"
cl_updaterate "101"
cl_cmdrate "101"

was aber laggt hilfe.
kannst du mir noch sagen wie ich meine fps_max einstellen muss. sie varriert immer zwischen 80-200
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von samet5959 am 29.07.2010 20:44]
29.07.2010 20:44:19 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Redh3ad

AUP Redh3ad 11.10.2009
cl_updaterate und cl_cmdrate runter auf maximal 66. Das ist das Maximum, was die Server verarbeiten und mehr macht deshalb keinen Sinn.
fps_max stellst du am besten so ein, dass keine Schwankungen auftreten, das wäre dann 80 bei dir.
30.07.2010 20:06:28 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Co the wizard

tf2_spy.png
Ich versuch es malheute mit ein wenig mehr Schlaf under Schultastatur, die echt ein wenig dürfitg ist.

ähm, ich hab das problem, dass ich totale Chokeschwankungen habe.
Ich hab eine 2000er Leitung,(okay klingt low aberwenn ich entwas donlaode dann sind 190 kbytes/s oder so.
Das Problem ist bisschen merkwürdig.
ICh sterbe des öfteren, weil der gegner kurz um die Ecke gelagt kommt, oder er ist schon vorher da, bevor ich den genger überhaupt sehen konnte.

Ohne gegner Kontakt liegt meine Chocke bei 0-3, doch wenn ich auf Gegnerstoße, dann schießt der Choke hoch auf 20 oder sogar 30.

meie Derzeitigen rates sind bei 40 40 und 25000, der rest ist auf standard und ist normal.
Doch ich denke da kann man noch was machen.

Internetanbindung ist über Kabel und andere im netzwerk greifen nicht auf das Internet zu.

Meine fpS liegen konstant bei 101 fps.
[Dieser Beitrag wurde 3 mal editiert; zum letzten Mal von Co the wizard am 17.08.2010 12:02]
16.08.2010 22:20:56 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Hotgoblin

Arctic
aktuelle settings
Heyfröhlich

kann jemand für mich bitte aktuelle Settings hinschreiben? Habe ne 25000er Leitung.

Hier noch bisschen meine Hardware:
Prozessor - AMD Phenom 9850 BE 4x 2,5 GhZ
Grafikkarte - HD 4770 (256 mb)
Arbeitsspeicher - 4 GB DDR2
OS - Windows7 64bit Home Premium

Mache meinen ja man sollte als Rate 25000, 30000 oder sogar 100000 nehmen. Jeder sagt da halt was anderesfröhlich

Die Hitbox ist bei mir oft auf den Model aber manchmal bisschen dahinter. Auf fast jeden Server anders das nervt bisschen :/
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Hotgoblin am 15.09.2010 6:09]
15.09.2010 6:08:58 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dlx

TF2 Medic
Anderer Server = andere Settings. Lies dich doch mal ein, anscheinend hast du ja nichtmal den Startpost gelesen.
18.09.2010 17:52:37 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Hotgoblin

Arctic
 
Zitat von dlx

Anderer Server = andere Settings. Lies dich doch mal ein, anscheinend hast du ja nichtmal den Startpost gelesen.




Ja schon aber welche wären das denn?

Bzw gibt es welche die allgemein besser sind als andere?

Bin grade auf 25k/66/66
31.10.2010 0:12:43 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
chaplain

Marine NaSe
das Spiel ist so derbe alt von daher spielte auch ich persönlich es mit 768-16000 Leitungen.

Ich habe immer wirklich immer
rate 20000
cl_updaterate 101
cl_cmdrate 101
cl_cmdbackup 2
ex_interp 0.01

gespielt. Der Ping ist tatsächlich weniger ausschlaggebend wie es gerufen wird. Das Spiel lief so immer einwandfrei egal ob im Scoreboard nun 8 oder 80 stand.

Gruß
25.09.2011 18:06:01 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
d4n

X-MAS Mod
 
Zitat von pSycHeD

(aus dem Startpost)
Sehr ausführliche Erklärung des Net_graphen und was er bzw seine Werte bedeuten.


Der Link ist down, die Seite ist unter http://qsextreme.com/SteamyThings/NetGraph_Steam.htm zu finden.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von d4n am 23.08.2012 0:57]
23.08.2012 0:57:12 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
IslaBonita

xmas female arctic
CS: GO
Hallo,

ich spiele CS: GO und habe DSL 16000 bei der Telekom. Beim Spielen habe ich immer einen orangenen lerp-Wert (meistens ~15ms), der mir Kopfschmerzen bereitet.

Ich hab folgende Netsettings, frei nach Hyper's Anleitung:

rate "80000"
cl_cmdrate "128"
cl_updaterate "128"
cl_interp "0"
cl_interp_ratio "0"

Ein Kumpel meinte, ich soll cl_interp_ratio auf "0" setzen, dann klappt das auch mit dem lerp-Wert. Hat aber nix gebracht, bleibt immer noch orange.

Was kann ich tun, damit der lerp-Wert weiß wird?


 
Zitat von blind`
[b]
Eingabeaufforderung: ping www.google.de -n 50


Minimum: 11ms, Maximum: 14ms, Mittelwert: 12ms
03.10.2012 23:56:41 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
 Thema: Netsettings - Sammelthread ( <<< Ping und Netsettings Fragen - hier rein!! >>> )
« erste « vorherige 1 ... 33 34 35 36 [37] 38 nächste » letzte »

mods.de - Forum » Config/Alias/Bind/Scripts Forum » 

Hop to:  

Thread-Tags:
Mod-Aktionen:
14.09.2007 18:12:40 psyched hat diesem Thread das ModTag 'netsettings' angehängt.
23.12.2006 17:43:08 ribo hat diesen Thread wieder abgeheftet.
23.12.2006 17:43:02 ribo hat diesen Thread als "wichtig" gekennzeichnet.
23.12.2006 17:38:56 ribo hat den Thread-Titel geändert (davor: ">> NETSETTINGS - SAMMELTHREAD <<")
29.10.2006 15:33:41 psyched hat diesem Thread das ModTag 'netsettings' angehängt.
17.10.2006 19:57:15 psyched hat diesen Thread am 17.10.2006 19:57 wieder geöffnet.
17.10.2006 19:57:04 psyched hat diesen Thread am 17.10.2006 19:57 geschlossen.

| tech | impressum