Du bist nicht eingeloggt! Möglicherweise kannst du deswegen nicht alles sehen.
  (Noch kein mods.de-Account? / Passwort vergessen?)
Zur Übersichtsseite
Hallo anonymer User.
Bitte logge dich ein
oder registriere dich!
 Moderiert von: Atomsk, dancing_quake, GarlandGreene, Sharku


 Thema: Hardware-Kaufberatung ( Achtung, Kompetenz! )
« erste « vorherige 1 ... 1253 1254 1255 1256 [1257] 1258 1259 1260 1261 ... 1265 nächste » letzte »
erste ungelesene Seite | letzter Beitrag 
red

AUP Redh3ad 11.10.2009
Pfeil
https://geizhals.de/2421341
https://geizhals.de/2444317
10.09.2021 13:08:59  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
areaz

Leet
Danke dir für die Mühe, wo ist der Unterschied bei den beiden Displays bei dem Preisunterschied? Kenne mich nicht wirklich aus bei dem Thema.
10.09.2021 14:55:28  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Atomsk

AUP Atomsk 15.11.2011
Pfeil
p-serie sind budget-orientiert aufs office ausgelegt.
spärlichere ausstattung/features und i.d.r. etwas schlechteres panel.
10.09.2021 15:00:40  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Dr. Schlauschlau

AUP Dr. Schlauschlau 30.01.2011
Habe seit gestern einen S2721DGFA. Durch die WHDeals nur 178¤ gezahlt und das Ding hatte noch alle Folien. 10/10 gerne wieder. 144Hz sind einfach ein Traum.
10.09.2021 15:39:53  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
horscht(i)

AUP horscht(i) 06.09.2009
Ich habe zwei HP X27i 27'' Monitore, die ich gerne über ihre DisplayPorts (DP 1.2) mit 2560x1440@60Hz an einem Dell Latitude 7200 Notebook mit Intel UHD 620 betreiben möchte.
https://www.hp.com/de-de/shop/product.aspx?id=8GC08AA&opt=ABB&sel=MTO
https://www.dell.com/de-de/work/shop/laptops/latitude-7200-2-in-1-business-laptop/spd/latitude-12-7200-2-in-1-laptop

Nun habe ich gedacht, dass ich dazu eine x-beliebige Thunderbolt 3 Dock mit zwei DP Ports kaufe, anschließe und loslege.
Es wurde auf Grund Preis und Verfügbarkeit dieses Modell: Delock 87772 mit zwei DP1.4 Ports.
https://www.delock.de/produkt/87772/merkmale.html

Das hat auch soweit geklappt, allerdings wird nur je eines der Displays mit 2560x1440@60Hz betrieben. Das jeweils andere wird sofort in der Auflösung auf maximal 1200x800@60Hz reduziert.
Ich kann die Auflösung beliebig reduzieren, das jeweils zweite Display wird nur mit maximal 1200x800 angezeigt.

Ich habe nun noch den Grafik-Treiber aktualisiert und auch die Monitor-Treiber von HP installiert. Dies hat aber alles nichts genützt.
Ich vermute, dass das Problem entweder beim Intel UHD 620 liegt oder aber den den DP1.2 Ports der Monitore. Die Specs sagen aber, dass es funktionieren müsste.

Hat jemand eine Idee und ggf. auch eine Idee mit welchem Stück Hardware ich die beiden Monitore endlich befeuern kann?
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von horscht(i) am 10.09.2021 16:05]
10.09.2021 16:03:54  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Geht da Daisychaining? Bringt das was?
10.09.2021 16:43:58  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

AUP csde_rats 04.09.2021
 
Zitat von Atomsk

p-serie sind budget-orientiert aufs office ausgelegt.
spärlichere ausstattung/features und i.d.r. etwas schlechteres panel.



Mal ketzerisch gefragt, sind die Qualitätsunterschiede zwischen einem besseren und einem etwas schlechteren IPS-Panel überhaupt größer als die Serienstreuung? Die scheint bei IPS ja nach wie vor recht erheblich zu sein.
10.09.2021 17:10:33  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
horscht(i)

AUP horscht(i) 06.09.2009
Nope, die Monitore haben je nur einen DisplayPort Ausgang.

Evtl liegt es daran, dass die beiden USB-C Ports am Notebook Thunderbolt3 Ports sind und das Dock "nur" USB 3.2 Gen 1 kann!?

Ich habe zum Notebook noch eine mobile Dock-Lösung Dell DA300. Die kann aber über DP, HDMI und VGA nur je 1 Display betreiben. Evtl kann man aber mit einem DP zu USB-C Adapter den USB-C mit einem zweiten Display ansteuern. Mit 10Gbps wäre der USB-C schnell genug für 2560x1440@60Hz.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von horscht(i) am 10.09.2021 17:39]
10.09.2021 17:12:33  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dantoX

dantoX
Ich hatte das Gefühl, dass mein neues System nicht ganz rund läuft.

- Mikroruckler in einigen Spielen (Mafia Remake, Resi 2 Remake)
- Manchmal startet der Rechner nicht und auf dem Board leuchtet CPU Error auf. Nach einem erneuten Start geht dann alles. Passiert gefühlt nur bei jedem 100. Start.
- stürzt teilweise mitten in Warzone ab

Jetzt habe ich gerade Memtest86 laufen und nach 2:17h schon 13 Errors.

Was sind nun die logischen nächsten Schritte um die Fehler zu beseitigen?

Ich werde gleich Screenshots posten.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von dantoX am 11.09.2021 18:30]
11.09.2021 18:23:46  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dantoX

dantoX
11.09.2021 18:31:20  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

AUP csde_rats 04.09.2021
Mit welchen Timings und Spannung läuft der RAM tatsächlich?

Wie viele Sekunden überlebt der RAM TestMem5? Kurz: Ziemlich sicher ein Problem mit den Timings. Länger: Wahrscheinlich ein Defekt vom RAM.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von csde_rats am 11.09.2021 18:36]
11.09.2021 18:33:56  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dantoX

dantoX
 
Zitat von csde_rats

Mit welchen Timings und Spannung läuft der RAM tatsächlich?



Kann ich jetzt nicht nachgucken.

Alles so wie auf der Packung angegeben bzw. auf Auto gelassen. 4000Mhz (also 2000) und XMP 1
11.09.2021 18:35:38  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

AUP csde_rats 04.09.2021
Das ist generell suboptimal weil du ja einen Ryzen hast und das Board dann auf uncoupled mode geht, was die Speicherlatenz recht drastisch erhöht. 3600 (im Coupled Mode) ist eigentlich ziemlich safe bei allen Ryzens möglich, 3800 (also 1.9 GHz InfinityFabric) schafft nicht jeder. Hängt auch stark von den Spannungen ab, die Defaults der BIOSe sind wohl idR Schwachsinn mit suboptimaler Stabilität und Stromverbrauch, da die meisten Boards wohl auf 1.1 V für alles gehen, sobald XMP an ist.
11.09.2021 18:39:29  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dantoX

dantoX
Was sollte ich denn an Einstellungen jetzt alles verändern? XMP ausschalten oder anlassen? Runter auf 3600 gehen und erneut Memtest laufen lassen? Timings und Volt alles manuell anpassen? Oder erstmal nur runter takten?

Dann hätte ich mir auch deutlich günstigeren Speicher kaufen können traurig

Zur Ergänzung:
Board: MSI X570 Tomahawk
RAM: müsste der hier sein https://www.alternate.de/G-Skill/DIMM-32-GB-DDR4-4000-Quad-Kit-Arbeitsspeicher/html/product/1646717
CPU: Ryzen 9 5950x
11.09.2021 18:48:02  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dantoX

dantoX
 
Zitat von csde_rats

Wie viele Sekunden überlebt der RAM TestMem5? Kurz: Ziemlich sicher ein Problem mit den Timings. Länger: Wahrscheinlich ein Defekt vom RAM.



Guter Hinweis, danke! Kannst du mir noch grob definieren was du als kurz und länger bezrichnen würdest?
11.09.2021 18:49:45  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

AUP csde_rats 04.09.2021
Falsche / unpassende Timings oder Spannung findet das Ding meistens in unter einer Minute... oft dauert es nur ein paar Sekunden bis zum ersten Fehler.

e:
Auf 3600 gehen wäre ein Ansatz (wenn das kein XMP für 3600 hat, müsstest du dich auf die evtl. schlechten "Auto"-Einstellungen vom Board verlassen oder zumindest die Haupttimings selber einstellen), alternativ XMP aus und dann memtest und testmem5 nochmal probieren. Wenn Memtest dann immernoch was findet, ist es ziemlich sicher ein Fehler vom RAM an sich.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von csde_rats am 11.09.2021 18:53]
11.09.2021 18:51:10  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dantoX

dantoX
Alles klar.

Hab vielen Dank!

Hatte schon Angst, das Wochenende könnte langweilig werden.
11.09.2021 18:56:21  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dantoX

dantoX
Nochmal eine Frage: auf Alternate.de steht, dass die Module 1.35 Volt benötigen. Hilft es evt. schon die Spannung manuell anzupassen? Da dürften ziemlich sicher Standardwerte hinterlegt sein.
11.09.2021 19:21:25  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dantoX

dantoX
...
Nachtrag: Habe den Speicher auf 3800 getaktet und dieses Mal lief Memtest ohne Fehler durch.

Danke für Deine Hilfe

Siehst Du eine Chance, dass ich mit richtigen Einstellungen trotzdem auf 4000 takten kann?
12.09.2021 1:45:26  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
a1ex

AUP a1ex 18.12.2014
Nein, da steigt dir vermutlich die Controllerseite aus.
3800 vielleicht, tatsächlich würde ich bei Ryzen 3600 mit möglichst guten Timings nehmen.

Daher: welche XMP Profile hat das Ding hinterlegt? Wenn du das XMP1 -200MHz nimmst ist das zwar safe aber man verschenkt auch etwas Potential beim RAM.

//e Höherer RAM Takt ist etwas irreführend, das hilft beim Maximaldurchsatz aber ist selten wirklich relevant.
Meistens will man geringe Latenz, und das geht auch bei weniger Takt wenn man dafür die ganzen Timings senken kann.
CL18 bei 4000 und CL16 bei 3600 geben jeweils ~9ns, ich glaube weniger kann man eh nie erwarten.
[Dieser Beitrag wurde 4 mal editiert; zum letzten Mal von a1ex am 12.09.2021 2:46]
12.09.2021 2:32:00  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dantoX

dantoX
Die Mirkoruckler im Resi 2 Remake jedenfalls sind weg. Krass
12.09.2021 12:26:28  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

AUP csde_rats 04.09.2021
4000 ist bei Ryzen nicht sinnvoll, weil das immer den "uncoupled mode" benötigt (d.h. der Speichercontroller läuft asynchron zum InfinityFabric, was die Verbindung zur CPU darstellt), wodurch die Speicherlatenz deutlich höher wird. Wenn du also von 3600 auf 4000 gehst, hast du zwar minimal mehr Bandbreite, aber deutlich mehr Latenz, was unterm Strich schlechter ist.

3600 schaffen fast alle im Coupled Mode, ob 3800 "einfach so" geht oder etwas Tuning braucht hängt vom Sample ab. IdR sollte es für die Stabilität schon helfen die meist zu hohen SoC-Spannungen abzusenken. Wenn du im Ryzen-Master oder HWINFO64 1.1 V als SoC-Spannung siehs, kannst du ruhig mal ~1.0 als reasonable Default probieren. Senkt den Stromverbrauch vom Uncore (und kann darüber die Performance verbessern) und sollte stabiler sein.

e: IIRC würde man bei Ryzen 5000er RAM mit strammen Timings brauchen um insgesamt besser als 3600/3800er mit strammen Timings zu sein.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von csde_rats am 12.09.2021 13:17]
12.09.2021 13:16:41  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
*Weint in 3200cl14*
12.09.2021 13:18:53  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dantoX

dantoX
Woran erkenne ich ob das im coupled läuft oder nicht?
12.09.2021 13:25:01  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
Wenn FCLK 1800 und RAM 3600 quasi.
12.09.2021 13:40:01  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
a1ex

AUP a1ex 18.12.2014
Rennt hier auch nur in 3200CL16. Weiter wollte der ECC Ram nicht.

@dantoX Such die im Ryzen DRAM Tuner ein geiles Profil für 3600 das noch läuft. Schaffst du die gleiche Latenz wie im 4000 XMP Modus aber der Takt passt zum Prozessor.
12.09.2021 13:48:09  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dantoX

dantoX
Meinst Du den "DRAM Calculator for Ryzen"?
12.09.2021 14:01:57  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

AUP csde_rats 04.09.2021
 
Zitat von dantoX

Woran erkenne ich ob das im coupled läuft oder nicht?



Im BIOS steht das, HWINFO64 kann das anzeigen und im Ryzen Master steht das unter "Memory Control" -> "Coupled Mode".
12.09.2021 14:31:07  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dantoX

dantoX
 
Zitat von csde_rats

 
Zitat von dantoX

Woran erkenne ich ob das im coupled läuft oder nicht?



Im BIOS steht das, HWINFO64 kann das anzeigen und im Ryzen Master steht das unter "Memory Control" -> "Coupled Mode".



Danke
12.09.2021 14:43:27  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Bregor

AUP Bregor 26.01.2009
GEKOPPELTER MODUS: AN
12.09.2021 14:46:33  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
 Thema: Hardware-Kaufberatung ( Achtung, Kompetenz! )
« erste « vorherige 1 ... 1253 1254 1255 1256 [1257] 1258 1259 1260 1261 ... 1265 nächste » letzte »

mods.de - Forum » Hardware & Netzwerk » 

Hop to:  

Mod-Aktionen:
01.05.2020 17:08:07 Atomsk hat diesen Thread repariert.
09.12.2018 22:26:21 Atomsk hat diesen Thread repariert.
13.07.2009 23:45:52 Atomsk hat diesen Thread wieder geöffnet.
13.07.2009 23:13:54 Atomsk hat diesen Thread geschlossen.

| tech | impressum