Du bist nicht eingeloggt! Möglicherweise kannst du deswegen nicht alles sehen.
  (Noch kein mods.de-Account? / Passwort vergessen?)
Zur Übersichtsseite
Hallo anonymer User.
Bitte logge dich ein
oder registriere dich!
 Moderiert von: mercury, Schalentier, teK


 Thema: Der Linux-Thread 100 != 0x24 ( Ein Kernelupgrade später... )
« erste « vorherige 1 ... 95 96 97 98 [99] 100 101 102 103 104 105 nächste » letzte »
erste ungelesene Seite | letzter Beitrag 
csde_rats

Deutscher BF
Ja und uring ist tatsächlich ziemlich genau das, wonach so viele Leute sich in den Schlaf geweint haben. Das funktioniert nebenbei für alle Arten von IO (Sockets und Dateien) und im Gegensatz zu Linux-AIO (und auch Windows IOCPs) blockt es grundsätzlich nicht.
08.05.2019 12:09:47 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
B0rG*

Gordon
traurig gucken Hilfe!
Ich würde ja gerne KDE mit Wayland verwenden in meinem aktuellen Setup, aber irgendwie funktioniert das alles nicht so recht. Ich habe einen Laptop mit Intel-Treiber und angeschlossenem Thunderbolt Dock. Am Dock hängen ein Full HD display und ein 4K display. Das Dock ist korrekt authentifiziert und unter X11 funktioniert soweit alles (mit verhältnismäßig schlechtem Scaling natürlich).

Ich scheitere nun leider schon daran Auflösungen in Wayland korrekt zu setzen. Das KDE-Tool zum Verwalten von Displays (kscreen) ist schon mit X11 total buggy und mit Wayland tut es noch viel seltsamere Dinge. Das System lässt sich weitestgehend dazu überreden alle Displays mit Full HD anzusprechen, was für das 4K-Display natürlich ärgerlich ist. Auch die Konsolen-Variante von kscreen löst dieses Problem nicht, zeigt aber alle Modes korrekt an. Behauptet auch, dass das Display im 4K Modus läuft, aber ich bezweifle das stark. Die 2x-Skalierung von Wayland kann ich aus und anschalten, wenn ich sie anschalte sieht das Display ungefähr so aus als wäre Full HD x2 skaliert.

Mit X11 kann ich das Problem mit xrandr in den Griff bekommen, wenn ich damit die Einstellungen mache klappt's. Was kann ich mit Wayland tun? traurig
08.05.2019 16:32:03 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
SwissBushIndian

AUP SwissBushIndian 07.11.2011
2. 4k Screen kaufen.
08.05.2019 16:33:55 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
B0rG*

Gordon
Ich fürchte das würde das Problem nicht wirklich lösen. Dann habe ich zwei 4k Screens, die ich nicht mit der korrekten Auflösung betreiben kann.
08.05.2019 16:50:00 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
SwissBushIndian

AUP SwissBushIndian 07.11.2011
Funktioniert hier, aber nicht mit KDE. Mit gemischten Screens habe ich unter allen Betriebssystemen nur beschissene Erfahrungen gemacht. Skalierung ist... okay. Wie es halt so ist. Viele Sachen gehen, einige sind Scheisse.

¤: Funktioniert es denn mit 4k überhaupt? Also nicht, dass deine Dock das gar nicht erst stemmen kann. Musste hier nämlich auch erstmal einige DP Kabel durchlassen bis ich welche hatte, die auch wirklich gehen und das nicht nur behaupten.

¤: Muss aber ganz ehrlich zugeben, dass ich zuhause nachwievor 1440p fahre, weil ich es niemandem von Herzen empfehlen kann 4k zu nutzen. Ist einfach alles noch zu unrund.
[Dieser Beitrag wurde 3 mal editiert; zum letzten Mal von SwissBushIndian am 08.05.2019 17:11]
08.05.2019 17:01:21 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
B0rG*

Gordon
Mit X11 ist 4K mit 60Hz kein Problem und funktioniert auf Anhieb. Mit Windows genauso. Ein neuer Datenpunkt ist, dass das Problem auch nicht weggeht, wenn ich das 4K-Display per HDMI an den Laptop anschließe. Ich kann in kscreen scheinbar alle Auflösungen bis Full HD einstellen und danach haben die verschiedenen Modi keinen Effekt mehr.

Mit semi-kaputter Skalierung kann ich gut leben (ich benutze ohnehin im Grunde nur Browser und Terminal), ich bin nur ohne xrandr irgendwie so hilflos. Es scheint da für Wayland keine Entsprechung zu geben? Ich verstehe Wayland aber leider auch einfach nicht, vielleicht muss ich mich da mal einlesen.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von B0rG* am 08.05.2019 17:29]
08.05.2019 17:29:06 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
SwissBushIndian

AUP SwissBushIndian 07.11.2011
Bei mir ist der Knackpunkt das Javazeug. Kann man jetzt natürlich sagen LOL NUTZ HALT KEIN JAVA DU CRETIN, aber das ist ja irgendwie auch keine Lösung für mich momentan Breites
Grinsen

Ich konnte alles mit gscaling regeln, was dir natürlich mit KDE nicht weiterhilft. Aber vielleicht zum eingrenzen mal mit einem Stick schauen ob du es unter Gnome hinkriegst mit gscaling?

¤: Aber ja, was habe ich schon geflucht.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von SwissBushIndian am 08.05.2019 17:37]
08.05.2019 17:37:31 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

Deutscher BF
 
Zitat von SwissBushIndian

¤: Muss aber ganz ehrlich zugeben, dass ich zuhause nachwievor 1440p fahre, weil ich es niemandem von Herzen empfehlen kann 4k zu nutzen. Ist einfach alles noch zu unrund.



Ich hab ja auf 5K gehofft als Upgradepfad von 1440p, dann kann man für Spiele & Co. 2:1 direkt skalieren und müsste entsprechend keinen Unterschied zu 1440p sehen, während man für den Rest die gute Schriftdarstellung hat. Win/Win. Mit 4K geht das nicht, 4K auf 27" mag für Schrift eine große Verbesserung sein, aber in 1080p auf 27" spielen... meh.

e: GH listet aktuell nur noch zwei 5K Monitore: Einen iiyama für 650 ¤ und den LG/Apple für 1400 ¤. (Der iiyama heißt XB2779QQS, nicht zu verwechseln mit dem XB2779QS, der ist nur 1080p. Der prad-Test bezieht sich auf letzteren.)
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von csde_rats am 08.05.2019 17:42]
08.05.2019 17:39:23 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
SwissBushIndian

AUP SwissBushIndian 07.11.2011
Würde mich nichtmal so stören, meine Möhre packt die Spiele in 1440p schon eher schlecht als recht. Aber für so wenig wie ich spiele ist das auch ganz okay. Ich habe mich inzwischen einfach damit abgefunden wieder ein paar Jährchen zu warten mit dem nächsten Upgrade. Irgendwann würde ich dann gerne beide Systeme nur noch per Thunderbolt anschliessen können Breites Grinsen
08.05.2019 17:41:36 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

Deutscher BF
1440p/27" hab ich seit ~2013, nie bereut, ist einer der Dell-Bildschirme. Sicher nicht der schnellste (isch schwör mit besseren Stuhl und Bildschirm wär isch GLOBAL ELITE LAN), aber absolut problemfrei (nach einer Bleeding-Bezogenen Retoure, die Dell problemlos abgewickelt hat). Graka 2013-2018 (fünf Jahre!), dann Upgrade auf 1070 Ti / 1080 Ti, das ist ein bisschen Limbo, nVidia hat irgendwie doch einiges an Treiberbugs sowohl Linux (X11 funktioniert nach einem Suspend idR nicht mehr richtig, was den Lockscreen brickt [loginctl unlock-session] und einen Neustart vom Compositor erfordert) als auch Windows (diverse Versionen stürzen einfach öfter mit nem Anzeigetreiber-Reset ab, bekanntes Problem, ebenso wie fehlerhafte Videobeschleunigung die v.a. Firefox und wohl auch Chrome betrifft und mit diversen Treiberversionen zu häufigen Resets auf videolastigen Seiten wie Reddit, Imgur und Röhren führt) und ich hab mich bisher nicht zu arg bemüht die 1070 Ti los zu werden.

Das Basissystem war 2011-2016 nen AMD K10 (wieder fünf Jahre!), dann 2016-x Haswell (gebraucht, weil da RAM so sackteuer war und ich keinen neuen kaufen wollte). Ich denk den Ryzen 3 werd ich mir mal holen, wenn er kommt.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von csde_rats am 08.05.2019 17:49]
08.05.2019 17:46:56 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
statixx

statixx
Afair hast du den selben Monitor wie ich, und ja, das Ding ist bombe. Ich hab den zweiten Monitor daneben kaum mehr laufen, weil's einfach reicht.
08.05.2019 17:49:30 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

Deutscher BF
Praktischerweise brauch ich mich gar nicht verrenken, das Modell steht im OSD vom Monitor: U2713HM. Hängt seit Jahren an einer Tischhalterung, dadurch nimmt der Fuß keinen Platz weg.

Und ja, ich hab zwar auch nen zweiten Monitor (uralt 19" TFT), aber ebenfalls ja, wird so gut wie nie benutzt Breites Grinsen
08.05.2019 17:51:10 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
statixx

statixx
Bei mir steht ein garnicht mal so beschissener 23" Eizo mit Full-HD daneben, aber den brauchts halt auch nicht wirklich. Breites Grinsen
08.05.2019 17:52:16 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
SwissBushIndian

AUP SwissBushIndian 07.11.2011
Suspend funktioniert am Desktop weder unter Windows, noch unter Linux. Habe das einfach unter meiner eigenen Unfähigkeit abgestempelt, aber booten dauert ja auch nicht lange. Ich tausche CPU, MB + Ram viel öfters als die Grafikkarte, weil ich dann halt (leider?) doch mehr arbeite als spiele. Aber ja, die 1440p habe ich auch keine Sekunde bereut, wobei ich mich für 24" entschieden habe. Der Bildschirm Tisch ist so schon voll genug.

¤:
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von SwissBushIndian am 08.05.2019 17:53]
08.05.2019 17:52:20 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
statixx

statixx
Man wie voll der Tisch ist.

/e: Man, wie sexy die weißen Keycaps sind.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von statixx am 08.05.2019 17:55]
08.05.2019 17:53:44 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

Deutscher BF
Sowohl mit dem AMD K10 als auch dem Haswell lief Suspend/Resume unter Linux eigentlich einwandfrei mit der relativ alten (HD 7850 oder 7870 oder so) AMD-Karte. Da habe ich den Rechner wochenlang nicht neugestartet... Rekord sicherlich eher im Monatsbereich (=> Updatefaul) peinlich/erstaunt

Seit nVidia benutze ich den Suspend einfach viel, viel weniger, weil ich einfach keine Lust habe zu warten, bis die grafische TTY properly frozen ist, damit ich auf die tty2 wechseln kann, mich nochmal einloggen kann, loginctl bla bla, zurück zur grafischen, dauert dann ein paar Sekunden, aha, diesmal hat der Compositor wieder Artefakte (manchmal resettet er sich selbst, Windows-Style, manchmal geht's so), zurück zur tty2, DISPLAY=... kwin --replace, aha läuft wieder. Da lass ich den Rechner halt mal ne Stunde idlen stattdessen.

Edit: Seit nVidia hat der Rechner unter Windows die Tendenz sich beim Suspend gelegentlich mal aufzuhängen oder sofort wieder aufzuwachen. Da ich das separat installierte Windows aber eh nur zum Zocken benutze, benutze ich da Suspend einfach gar nicht.

=> Suspend/Resume ging auf dem X200/X201 jahrelang auch einwandfrei. Seltenst mal neugestartet. Und irgendwann fingen die Probleme an, sporadisch eingefroren nach Resume, kein Display nach Resume etc.
Der aktuelle Billo-Laptop hat ähnliche sporadische Probleme, aber insgesamt seltener.

Tja.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von csde_rats am 08.05.2019 17:59]
08.05.2019 17:58:10 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Traxer

Mod GSG9
irgendwer ne ahnung, wie bei den STM32 dingern die avr phase correct pwm sache heisst? sollte das tatsächlich das center aligned dingen sein?
08.05.2019 18:01:06 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

Deutscher BF
Timing-Diagramme aus den Datenblättern vergleichen, nächste Übereinstimmung probieren.
08.05.2019 18:02:28 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
SwissBushIndian

AUP SwissBushIndian 07.11.2011
 
Zitat von csde_rats

=> Suspend/Resume ging auf dem X200/X201 jahrelang auch einwandfrei. Seltenst mal neugestartet. Und irgendwann fingen die Probleme an, sporadisch eingefroren nach Resume, kein Display nach Resume etc.
Der aktuelle Billo-Laptop hat ähnliche sporadische Probleme, aber insgesamt seltener.



X201: Nie Probleme. T450s: Nie Probleme. P52 vom Büro: Fuck that shit. Ich glaube das hat noch nicht einmal irgendwas korrekt suspended. Besonderer Bonus, wenn man zwischen zwei suspends die Dock wechselt. Dann ist Polen offen.
08.05.2019 18:09:28 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Traxer

Mod GSG9
 
Zitat von csde_rats

Timing-Diagramme aus den Datenblättern vergleichen, nächste Übereinstimmung probieren.


wenn ich danach gehe, dann sollte es das sein.

wobei, wo ist da eigentlich der grosse vorteil gegenüber dem nicht phase correct mode, wenn man damit irgendwas wie LEDs dimmen oder z.b. lüfter steuern will?

das eine zählt halt rauf und fängt dann wieder beim startwert an und das andere zählt halt zurück, wenn es den höchsten wert erreicht hat.
sollte das so einer LED und auch nem motor nicht vollkommen egal sein?
die LED sollte da mit der schaltgeschwindigkeit keine probleme haben und durch den flicker threshold wird man das als mensch zumindest nicht wahrnehmen, wenn das z.b. mit nem kHz läuft.
beim motor stell ich mir das jetzt noch toleranter vor, weil effektiv hat der ja nun noch ne gewisse kinetische energie, die da erstmal abgebaut werden muss, bevor der zum stillstand kommt.
von daher, was bringt einem das jetzt, wenn man da wieder vom höchsten wert zurück zählt, anstelle direkt von unten wieder anzufangen?

irgendwas schein ich da noch nicht so ganz verstanden zu haben. auf der anderen seite, ich hab jetzt seit knapp ner woche mit dem kram gespielt, davor hab ich mit elektronik spielereien gut 25 jahre nichts gemacht. das wissen ist etwas sehr eingerostet, wie ich aktuell merke. peinlich/erstaunt
08.05.2019 19:00:49 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

Deutscher BF
Phase Correct (AKA Dual Slope PWM) ist für LEDs dimmen irrelevant, tendenziell kontraproduktiv weil du die Frequenz halbierst. Das braucht man eigentlich nur, wenn man den Duty Cycle öfter mal in größeren Schritten verändert und was auch immer man da dran hängen hat es nicht mag, wenn es dabei Glitches gibt (die du bei Single Slope halt hast). Das stört ja bei ner LED eher nicht.

Oh und mit Dual Slope kannst du im Prinzip direkt eine H-Brücke ansteuern, falls man aus irgendwelchen Gründen keinen Brückentreiber verwenden möchte, der den entsprechenden Lockout/Deadtime managed um Shoot-Through zu vermeiden. Effektiv sind die ausgegeben Pulse im Intervall symmetrisch um die Mitte zentriert, deswegen kannst du einen Output mit "Sollwert + x" und den anderen (logisch) invertiert mit "Sollwert - x" laufen lassen und erhältst entsprechend ~2*x Takte Totzeit. (Das würde ich aber nicht unbedingt empfehlen Breites Grinsen)
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von csde_rats am 08.05.2019 19:33]
08.05.2019 19:33:19 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Oli

AUP Oli 21.12.2018
 
Zitat von csde_rats

Du kannst den Parent eines Prozesses nicht ändern. Der Prozesseintrag vom Parent kann erst gelöscht werden, wenn a) alle Kindprozesse terminiert haben und b) er von seinem Parent gewaitet wurde. Ergo wird dein waitpid() blockiere, bis die gesamte Prozesshierarchie, die durch den fork + exec entstanden ist, terminiert hat.


test.cpp
 
Code:
#include <sys/types.h>
#include <sys/wait.h> 
#include <cstdio>
#include <stdio.h>
#include <unistd.h> 

int main(int argc, char *argv[]) {
    printf("forking!\n");
    pid_t fork_result = fork();
    if( -1 == fork_result ) {

    } else if( 0 == fork_result ) {
         execvp( argv[1], argv + 1 );
    } else {
        pid_t status;
        waitpid( fork_result, &status, 0 );
        printf("exited!\n");
    }
    return 0;
}


test.sh
 
Code:
#!/bin/sh

sleep 10 && echo "hallo" &


Dann:
$ g++ -o test test.cpp
$ ./test bash test.sh

waitpid() und mein test Programm finishen alle, und der sleep und echo Prozess wird ein Orphan. Ich will im C Programm auch auf Orphans warten.
08.05.2019 19:45:12 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

Deutscher BF
Öhm ich glaub dafür brauchst du dann Subreaper (PR_SET_CHILD_SUBREAPER, Linux-spezifisches prctl(2)).

Oder halt ein "wait" am Ende des Skripts, was natürlich nur für Subprozesse der Shell funktioniert, die gerade konkret das Skript ausführt, nicht im Allgemeinen.

(Gratis Fehlerbehandlung durch
perror("execvp");
in der Zeile nach dem exec
[Dieser Beitrag wurde 4 mal editiert; zum letzten Mal von csde_rats am 08.05.2019 21:47]
08.05.2019 21:42:31 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
hoschi

hoschi
 
Zitat von SwissBushIndian

 
Zitat von csde_rats

=> Suspend/Resume ging auf dem X200/X201 jahrelang auch einwandfrei. Seltenst mal neugestartet. Und irgendwann fingen die Probleme an, sporadisch eingefroren nach Resume, kein Display nach Resume etc.
Der aktuelle Billo-Laptop hat ähnliche sporadische Probleme, aber insgesamt seltener.



X201: Nie Probleme. T450s: Nie Probleme. P52 vom Büro: Fuck that shit. Ich glaube das hat noch nicht einmal irgendwas korrekt suspended. Besonderer Bonus, wenn man zwischen zwei suspends die Dock wechselt. Dann ist Polen offen.




X220:
Nie Probleme.
Desktop mit Ryzen und RX560:
Nie Probleme.

Ohne Ausnahmen waere das aber nicht glaubwuerdig?
Auf dem X220 wurde nach dem ersten Suspend- und Resume-Cycle einmalig "ACPI: \_SB_.PCI0.LPC_.EC__.BAT1: Unable to dock!" auf dem aktiven TTY ausgegeben. Grund ist ein kleiner Bug in ACPI-Tabelle des ThinkPads, welcher aber praktisch keine Auswirkung hat. Irgendwer hat wohl eingesehen, dass Lenovo diesen Fehler nach bald fuenf Jahren auch nicht mehr beheben wird. Das Loglevel wurde wohl absichtlich geaendert oder zufaellig, wird jetzt nur noch ins Kernellog gerschrieben. Wahrscheinlich haben 95% der Linuxnutzer des X220 das nie bemerkt, wer immer das war, Danke.
08.05.2019 23:59:35 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Oli

AUP Oli 21.12.2018
betruebt gucken
 
Zitat von csde_rats

Öhm ich glaub dafür brauchst du dann Subreaper (PR_SET_CHILD_SUBREAPER, Linux-spezifisches prctl(2)).

Oder halt ein "wait" am Ende des Skripts, was natürlich nur für Subprozesse der Shell funktioniert, die gerade konkret das Skript ausführt, nicht im Allgemeinen.

(Gratis Fehlerbehandlung durch
perror("execvp");
in der Zeile nach dem exec


Lel kernel 3.4. Hier läuft rhel 6 mit 2.6.
09.05.2019 8:00:47 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
SwissBushIndian

AUP SwissBushIndian 07.11.2011
Wilkommen Breites Grinsen
09.05.2019 8:30:20 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

Deutscher BF
Dann mussu halt dein eigenes init schreiben, Oli Pöttering.

e: Oder vielleicht mit ptrace und dann PTRACE_O_TRACEFORK in Verbindung mit PTRACE_SYSCALL, wodurch du dann alle Kindprozesse racefrei mitbekommst ;D
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von csde_rats am 09.05.2019 10:52]
09.05.2019 10:50:04 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
csde_rats

Deutscher BF
https://github.com/kkuchta/css-only-chat
https://twitter.com/davywtf/status/1124130932573839360

...
09.05.2019 12:47:44 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
GandalfDerPinke

GandalfDerPinke
Ey, ich dachte die Thematik mit beschissenen Schriften unter Linux wäre vorbei.

Gerade auf nem Rechner Linux Mint 19 installiert und es sieht aus wie scheiße.
11.05.2019 18:05:21 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
hoschi

hoschi
Grundsaetzlich ist die Wahl der Distribution eine Wahl der Paketverwaltung, man waehlt entsprechend dem Einsatzzweck. Aber bei ein paar Distributionen - namentlich Mint, Manjaro und Cinnamon - hinterfrage ich den grundsaetzlich Sinn und Wert fuer die Gemeinschaft. Bin ich damit allein?

// edit
Cinnamon ist keine Distribution, sondern ein Fork von GNOME.

Der naechste Post macht die 100 Seiten voll
[Dieser Beitrag wurde 4 mal editiert; zum letzten Mal von hoschi am 11.05.2019 22:45]
11.05.2019 19:43:23 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
 Thema: Der Linux-Thread 100 != 0x24 ( Ein Kernelupgrade später... )
« erste « vorherige 1 ... 95 96 97 98 [99] 100 101 102 103 104 105 nächste » letzte »

mods.de - Forum » Linux » 

Hop to:  

Thread-Tags:
gnu  linux 
| tech | impressum