Du bist nicht eingeloggt! Möglicherweise kannst du deswegen nicht alles sehen.
  (Noch kein mods.de-Account? / Passwort vergessen?)
Zur Übersichtsseite
Hallo anonymer User.
Bitte logge dich ein
oder registriere dich!
 Moderiert von: Atomsk, statixx, Teh Wizard of Aiz, ]Maestro[


 Thema: Informatiker helfen PC-Neulingen ( 0118 999 881 999 119 725 3 )
« erste « vorherige 1 ... 23 24 25 26 [27] 28 29 30 31 ... 51 nächste » letzte »
erste ungelesene Seite | letzter Beitrag 
FHiffi

AUP fiffi 19.04.2008
Die Frage ist vielleicht etwas zu hardwarelastig, aber Ahnung habt ihr bestimmt trotzdem. :<

Wenn ich eine WD15 Dockingstation habe (HDMI, miniDP, VGA, USB-C) und zwei Monitore (jeweils VGA, DVI, DP) anschließen möchte, was sind dann die besten Verbindungen?

HDMI auf DP und miniDP auf DP, oder ist DVI irgendwie sinniger? USB-C ist für Adapter vor allem teurer, oder? peinlich/erstaunt

Aktuell ist es VGA auf VGA und miniDP auf VGA.
09.01.2019 16:43:03 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Atomsk

Atomsk
Pfeil
hdmi auf dvi und minidp auf dp.
09.01.2019 16:48:53 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
FHiffi

AUP fiffi 19.04.2008
...
bedankt.

(und dann ist eins auch nicht erkennbar besser als das andere, oder? peinlich/erstaunt )
09.01.2019 17:09:55 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Atomsk

Atomsk
Pfeil
in beiden fällen findet keine signalkonvertierung statt. lediglich mechanisch werden die stecker angepasst.
09.01.2019 17:59:21 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
kn0kkn0k

Mods-Gorge
Wahrscheinlich eine sehr dumme Frage, aber kann es sein, dass meine neue SSD nicht formatiert ist, sodass diese nicht von Windows bei der Installation erkannt wird?
09.01.2019 18:55:24 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
red

AUP Redh3ad 11.10.2009
Es kann gut sein, dass da noch keine Partitionstabelle drsuf ist, aber das ist sicherlich nicht der Grund, warum das Windows-Setup die nicht haben will.
09.01.2019 19:07:54 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
kn0kkn0k

Mods-Gorge
Vorher war da schon eine m2 SSD drin. Habe nun aufgrund der Größe auf eine 500 GByte m2 SSD geupgraded.
Oder kann es daran liegen, dass Mainboard nur SATA m2 unterstützt? Vorher war da nämlich eine SATA m2 eingebaut (Fertig-Rechner)
09.01.2019 19:11:29 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Noch_ein_Kamel

Guerilla
Evtl. kann mans im Bios umstellen.
Aber grundsätzlich sind sata und pcei m.2s zwei verschiedene Dinge.
09.01.2019 19:15:34 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
kn0kkn0k

Mods-Gorge
Habe grad in einem Forum gelesen, dass das Mainboard in einem anderen PC verbaut wurde und dort nur M.2 SATAIII SSDs unterstützt.
Ist ein B150H4-EM Board.
09.01.2019 19:18:12 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
red

AUP Redh3ad 11.10.2009
unglaeubig gucken
Guck ins Handbuch des Boards, dort steht sowas drin...

/ach, das ist ein OEM-Board, viel Spaß...
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von red am 09.01.2019 20:10]
09.01.2019 20:00:54 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Natanael

natanael
Starte mal die WIndowsinstallation und geh dann mit shift+f10 in die EIngabeaufforderung und guck da mal ob Diskpart die erkennt.

Dann kannst du mit Diskpart auch einmal clean ausfürhen, oder direkt nachgucken ob die mit MBR oder GPT ist (ohne weitere Infos vermute ichmal das du GPT brauchst).

Sollte das immer noch nicht klappen, musst du vermutlich irgendwelche Treiber von deinem OEM Board auf den Windowsstick ziehen, damit die SSD von der Installation erkannt wird.
09.01.2019 20:22:43 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Noch_ein_Kamel

Guerilla
 
Zitat von Natanael

Starte mal die WIndowsinstallation und geh dann mit shift+f10 in die EIngabeaufforderung und guck da mal ob Diskpart die erkennt.

Dann kannst du mit Diskpart auch einmal clean ausfürhen, oder direkt nachgucken ob die mit MBR oder GPT ist (ohne weitere Infos vermute ichmal das du GPT brauchst).

Sollte das immer noch nicht klappen, musst du vermutlich irgendwelche Treiber von deinem OEM Board auf den Windowsstick ziehen, damit die SSD von der Installation erkannt wird.


Dachte wir wären schon so weit, dass er die falsche ssd hat.
09.01.2019 21:07:26 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Natanael

natanael
Dafür müsste man mal wissen was genau vorher drin war und was jetzt drin ist.

¤dit: So modelltechnisch.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Natanael am 09.01.2019 21:17]
09.01.2019 21:17:42 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Icefeldt

Arctic
 
Zitat von Atomsk

in beiden fällen findet keine signalkonvertierung statt. lediglich mechanisch werden die stecker angepasst.



bei HDMI auf DP doch auch nicht, oder?
09.01.2019 21:18:22 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
kn0kkn0k

Mods-Gorge
 
Zitat von Natanael

Dafür müsste man mal wissen was genau vorher drin war und was jetzt drin ist.

¤dit: So modelltechnisch.



Naja vorher halt eine M.2 SATA III SSD. Rein sollte eine M.2 NVMe SSD.

Board ist ein B350H4-ME von (yeahhh) Medion. Das Board wurde auch in anderen Geräten von denen verbaut und da gab es in einem Forum von Medion schon die Antwort, dass das Board kein NVMe kann. Lediglich SATA III.

Edit:
Diskpart und dann list Disk
Zeigt lediglich die HDD und eben die Recovery Partition auf der HDD. SSD wird nicht gelistet.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von kn0kkn0k am 09.01.2019 23:45]
09.01.2019 23:24:07 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Natanael

natanael
Dann kannst du sie in der Tat zurückschicken.
10.01.2019 10:03:14 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Pago

tf2_spy.png
Frage:
Hat jemand schomal mit GIT SVN gearbeitet?

Würde gerne Vorteile von GIT nutzen, aber aktuell läuft unser repo noch auf SVN.

Hätte jetzt folgendes versucht (über TortoiseGIT, da bereits TortoiseSVN im Einsatz):

 
Code:
git.exe svn clone "https://meinserver/svn/repo" "C:\_source\repo" -T trunk --username pago


Aber im Progress-Fenster tut sich einfach nichts.
 
Code:
Initialized empty Git repository in C:/_source/repo/.git/

Prozess perl.exe bleibt auf 25% CPU und es wird auch nichts übers Netz oder auf die Festplatte geschrieben.

Scheint ja an unserem SVN Server zu liegen (repo ist entsprechend groß), weil normale GITHUB Projekte, oder Apache OpenSource SVN Projekte funktionen zum runterladen.
Aber da "zu suchen" ist irgendwie schwer

Daher die Frage:
Hatte hier jemand Erfahrung, nach was man suchen könnte?
10.01.2019 13:04:53 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Atomsk

Atomsk
Pfeil
10.01.2019 13:22:53 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
statixx

statixx
Erfahrungsgemäß: TortoiseGit ist Mist. Es versucht den SVN-Workflow auf Git abzubilden, aber das ist imho einfach zu verschieden.

Gehts denn wenn du nur den Trunk direkt auscheckst?

git.exe svn clone "https://meinserver/svn/repo/trunk" "C:\_source\repo" --username pago

Bin mir nicht sicher was das Tool macht wenn du nur -T angibst, die Flags für Tags und Branches aber weglässt.

Wenn du alles holen willst und die Standard-SVN-Struktur mit trunk, tags, branches hast kannst du anstatt --stdlayout anstatt -T benutzen.

Und versuch mal den Aufruf per Terminal zu machen, da kriegst du wahrscheinlich mehr Rückmeldung wenn was schief geht.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von statixx am 10.01.2019 13:55]
10.01.2019 13:45:22 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
jdo_O

Arctic
Wenn du mit git arbeiten willst, dann nutz doch einfach git?
Das svn Projekt auschecken und im Verzeichnis git init ausführen.

In der .gitignore nimmst du die svn-Verzeichnisse auf und für svn ignorierst du das .git Verzeichnis.

Dadurch kannst du quasi mittels svn "pushen" und in deinem lokalen git-Repo nutzt du nur das Staging + Commit.
10.01.2019 19:00:21 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Peniskuh

AUP Peniskuh 03.12.2018
 
Zitat von jdo_O

Wenn du mit git arbeiten willst, dann nutz doch einfach git?
Das svn Projekt auschecken und im Verzeichnis git init ausführen.

In der .gitignore nimmst du die svn-Verzeichnisse auf und für svn ignorierst du das .git Verzeichnis.

Dadurch kannst du quasi mittels svn "pushen" und in deinem lokalen git-Repo nutzt du nur das Staging + Commit.


10.01.2019 19:01:16 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
jdo_O

Arctic
Breites Grinsen
10.01.2019 19:02:00 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Phillinger

AUP Phillinger 11.02.2013
Breites Grinsen Warum finde ich das so lustig? Breites Grinsen
10.01.2019 19:03:52 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
DeathCobra

AUP DeathCobra 19.10.2009
Kann ich mit W10 irgendwie zwei Soundkarten für Input gleichzeitig nutzen?
Namentlich ein Headset via Klinke und eines via USB. Gibt es ne Mixer Software, welche das verwursten könnte? Ich will zwei Eingänge erst Mixen/Pegel anpassen und erst dann aufnehmen.
Oder kann das evtl sogar DXtory direkt? Afaik lassen die ganzen Aufnahme Tools nur eine Quelle für Mic und eine für SW Sound zu, ich will aber zwei Mics mixen.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von DeathCobra am 10.01.2019 19:59]
10.01.2019 19:58:58 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Noch_ein_Kamel

Guerilla
 
Zitat von Peniskuh

 
Zitat von jdo_O

Wenn du mit git arbeiten willst, dann nutz doch einfach git?
Das svn Projekt auschecken und im Verzeichnis git init ausführen.

In der .gitignore nimmst du die svn-Verzeichnisse auf und für svn ignorierst du das .git Verzeichnis.

Dadurch kannst du quasi mittels svn "pushen" und in deinem lokalen git-Repo nutzt du nur das Staging + Commit.


https://i.imgur.com/c4jt321.png


Ich hab einfach im trunk und in jedem branch Ordner das gleiche git Repository ausgecheckt und nur den git branch gewechselt Breites Grinsen
10.01.2019 20:01:53 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
derSenner

AUP derSenner 25.09.2013
Warum
10.01.2019 20:03:37 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Noch_ein_Kamel

Guerilla
Weil ich die Branches in anderen Projekten als Abhängigkeiten hab und nicht immer den Branch wechseln will wenn ich nen abhängiges Projekte wechsle. Und natürlich auch kein Bock hatte den Pfad der Abhängigkeit in allen Projekten zu ändern.

Macht quasi also fast Sinn ;-)
10.01.2019 20:35:48 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
statixx

statixx
Fast!
10.01.2019 20:39:55 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Ball Spencer

Ball
Verstehe ich das richtig, dass ich für meine Bastelprojekte nur nen Google Maps API Key kriege, wenn ich dafür zahle? traurig
10.01.2019 23:37:18 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Noch_ein_Kamel

Guerilla
 
Zitat von Ball Spencer

Verstehe ich das richtig, dass ich für meine Bastelprojekte nur nen Google Maps API Key kriege, wenn ich dafür zahle? traurig

du musst Billing aktivieren aber es kostet nix nur ne map ohne extended functions einzubetten. Und dann kannst du noch ne Quota von 0 oder 1 Cent eingeben

https://developers.google.com/maps/documentation/embed/usage-and-billing
10.01.2019 23:50:42 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
 Thema: Informatiker helfen PC-Neulingen ( 0118 999 881 999 119 725 3 )
« erste « vorherige 1 ... 23 24 25 26 [27] 28 29 30 31 ... 51 nächste » letzte »

mods.de - Forum » Public Offtopic » 

Hop to:  

Mod-Aktionen:
16.04.2019 09:19:27 Atomsk hat diesen Thread geschlossen.
27.09.2018 23:21:29 Sharku hat diesem Thread das ModTag 'informatiker' angehängt.

| tech | impressum