Du bist nicht eingeloggt! Möglicherweise kannst du deswegen nicht alles sehen.
  (Noch kein mods.de-Account? / Passwort vergessen?)
Zur Übersichtsseite
Hallo anonymer User.
Bitte logge dich ein
oder registriere dich!
 Moderiert von: Atomsk, Maestro, statixx, Teh Wizard of Aiz


 Thema: 3D-Drucker
« vorherige 1 2 3 4 5 [6] 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 nächste »
erste ungelesene Seite | letzter Beitrag 
Atomsk

Atomsk
Pfeil
 
Zitat von >Das_Orakel<

https://ibb.co/82tCqXF

Mein gemoddeter Ender3 Breites Grinsen



sieht noch recht standard aus peinlich/erstaunt
04.04.2020 23:25:47  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
>Das_Orakel<

AUP &gt;Das_Orakel&lt; 09.12.2013
5 Anbauteile Breites Grinsen

hab das Teil jetzt n Jahr.
Bin zufrieden für den Preis
04.04.2020 23:29:12  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Zwiebelgerd

AUP Ball 26.11.2007
 
Zitat von Der Büßer

Ball; ist das nicht ungesund im Wohnraum die ganze Zeit Plastik aufzuschmelzen?



PLA ist prinzipiell relativ ungiftig, aber in der Realität ist es vermutlich genau so ungesund wie Tätowieren oder fett sein und mir damit egal.

@Das Orakel:
Diese Schublade unterm Ender, ist die nicht im Weg wenn man die rechte Seite leveln will?
05.04.2020 12:16:25  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
>Das_Orakel<

AUP &gt;Das_Orakel&lt; 09.12.2013
Nein, es verbleibt genug platz zu leveln.



/
kleiner Auszug von dingen, die ich mit Gold PLA gedruckt habe

[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von >Das_Orakel< am 05.04.2020 12:45]
05.04.2020 12:35:52  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Zwiebelgerd

AUP Ball 26.11.2007
Levelst du von unten oder greifst du übers Heatbed und dann von hinten?

---

Ich glaube, ich bin meinem Problem von der vorigen Seite ein Stück näher gekommen -- der Plastikarm des Standard-Extruders des Ender 3 scheint irgendwo innendrin zu zerbröseln und damit mein Filament aufzuhalten. Bei manchen mehr, bei manchen weniger. Alu-Extruder ist bestellt, hat schon jemand auf einen mit zwei "extruder gears" umgebaut?
05.04.2020 23:44:20  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Atomsk

Atomsk
Pfeil
jo, hab meinen vor ~2 jahren auf nen bondtech bmg umgerüstet.
nie wieder extruder probleme gehabt seitdem.
05.04.2020 23:52:18  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Strahlung-Alpha

AUP Strahlung-Alpha 19.09.2014
Ich liebäugle zur Zeit mit dem Ender3. Wenn der Preislich wieder runtergeht wollte ich da zuschlagen.

Gibt es da was zu beachten? Welche upgrades lohnen sich zu beginn? Glassbett, SIlent Motherboard, Hotend?

Gibt es in der Preisklassen sinnvolle Alternativen?


----------
Ich versuche mal morgen n paar nicht so Chaotische Bilder vom RF100 zu schießen. Wenn hier schon die Drucker präsentiert werden.
06.04.2020 0:14:35  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Atomsk

Atomsk
Pfeil
was willst du von dem drucker?

ne bastelplattform? dann guck in die subreddits und yt-channels und lass die inspirieren.

ansonsten geh schritt für schritt vor und mach das, was nötig ist. die sinnvollsten ersten upgrades sind kleine dinge, die man sich im rahmen der lernphase druckt.
später vielleicht so sachen wie ne capricorn tube oder n alu-extruder, wie ball ihn sich jetzt zugelegt hat.

mein ender hat mich, wenn ichs hochrechne wahrscheinlich schon so viel wie ein prusa i3 gekostet, ist dafür aber auch 80% demontiert auf meiner werkbank, weil ich ständig was dran rumbastel.
06.04.2020 0:26:55  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Zwiebelgerd

AUP Ball 26.11.2007
Der Ender-3 ist in seiner Preisklasse ungeschlagen, weil es ne gute Basishardware ist und vor allem die Community riesig ist. Du findest für jede Lösung ein Problem.

Ich hab den auch seit September 2018 und spiele viel damit rum, es ist ne Sinuskurve zwischen Spaß und Frustration Breites Grinsen

---

Hab mir jetzt einen OctoPi gebaut, aber Himmelherrgottsackzement, das ist ja noch beknackter als ich das vom letzten Versuch in Erinnerung hatte.

Ich habe die Möglichkeit, Gcode auf die SD-Karte zu laden, was mir den Gang zum Drucker spart -- das geht allerdings mit etwa 2 KB/s. Na halleluja.

Drücke ich dann auf "Abbrechen", fährt der Druckkopf IRGENDWO hin und stößt an und kratzt über die Platte. Was für ein Käse.

Wenn ich den Druck wie gewohnt über den Drucker starte, hab ich eigentlich die Funktionalität, die ich will: Vom PC aus überwachen können, inkl. Kamera. Allerdings tut dann der GCode-Viewer nicht, den fand ich auch immer ganz nett.

Last but not least: Der Ender versorgt sich über die Verbindung zum Pi mit Strom, schalte ich das Netzteil ab, drehen sich die Lüfter noch langsam weiter und das Display leuchtet schwach.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Zwiebelgerd am 06.04.2020 8:53]
06.04.2020 8:48:54  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
>Das_Orakel<

AUP &gt;Das_Orakel&lt; 09.12.2013
 
Zitat von Zwiebelgerd

Levelst du von unten oder greifst du übers Heatbed und dann von hinten?

---



Ich stelle mich seitlich zum Ender. Durch die grössen Einstellräder funktioniert das ganz gut.
ich benutze dazu einen Kassenbonzettel.
/
 
Zitat von Zwiebelgerd

Last but not least: Der Ender versorgt sich über die Verbindung zum Pi mit Strom, schalte ich das Netzteil ab, drehen sich die Lüfter noch langsam weiter und das Display leuchtet schwach.



Das dürfte an den 2 fetten Eingangskondensatoren liegen, die im Netzteil verbaut sind. Die speichern eine gewisse Kapazität für kurze zeit
[Dieser Beitrag wurde 2 mal editiert; zum letzten Mal von >Das_Orakel< am 06.04.2020 10:34]
06.04.2020 10:11:43  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Strahlung-Alpha

AUP Strahlung-Alpha 19.09.2014
Danke schonmal für's Feedback.

Ich will damit natürlich drucken, aber auch experimentieren und basteln.
Mache ich mit meinem gerade auch, aber da ist die Community eher klein und es gibt offenbar nur EIN Forum dazu. Auf der einen Seite ist es deutschsprachig. Auf der anderen ist es halt... deutsch.
Ist schwierig an Firmware zum ausprobieren zu kommen.

Wenn du sagst du hast bisher soviel reingesteckt, dass du auch den Prusa hättest kaufen können...
Ein Drucker der viel bietet und funktioniert ist halt auch was schönes.

OctoPi möchte ich für meinen auch probieren. Zum glück habe ich einen Raspberry hier peinlich/erstaunt.
06.04.2020 10:53:45  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dentz2

AUP dentz2 06.02.2010
 
Zitat von Zwiebelgerd

Der Ender-3 ist in seiner Preisklasse ungeschlagen, weil es ne gute Basishardware ist und vor allem die Community riesig ist. Du findest für jede Lösung ein Problem.

Ich hab den auch seit September 2018 und spiele viel damit rum, es ist ne Sinuskurve zwischen Spaß und Frustration Breites Grinsen

---

Hab mir jetzt einen OctoPi gebaut, aber Himmelherrgottsackzement, das ist ja noch beknackter als ich das vom letzten Versuch in Erinnerung hatte.

Ich habe die Möglichkeit, Gcode auf die SD-Karte zu laden, was mir den Gang zum Drucker spart -- das geht allerdings mit etwa 2 KB/s. Na halleluja.

Drücke ich dann auf "Abbrechen", fährt der Druckkopf IRGENDWO hin und stößt an und kratzt über die Platte. Was für ein Käse.

Wenn ich den Druck wie gewohnt über den Drucker starte, hab ich eigentlich die Funktionalität, die ich will: Vom PC aus überwachen können, inkl. Kamera. Allerdings tut dann der GCode-Viewer nicht, den fand ich auch immer ganz nett.

Last but not least: Der Ender versorgt sich über die Verbindung zum Pi mit Strom, schalte ich das Netzteil ab, drehen sich die Lüfter noch langsam weiter und das Display leuchtet schwach.



Du kannst in OctoPi den GCODE editieren, der ausgeführt werden soll bei Pause und Abbruch.
06.04.2020 12:42:15  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Zwiebelgerd

AUP Ball 26.11.2007
 
Zitat von Zwiebelgerd

Wäre das Foto nicht so scheiße, könnte man sicher an der Figur auch schon massive Probleme mit Underextrusion feststellen. Das hatte ich am Anfang, als ich den Drucker nach einem Jahr Stillstand entstaubt hatte auch, da habe ich dann das klassische Fehlerbild des Ender 3 identifizeren können, dass die Throat sich von der Düse gelöst hat und dazwischen ein Klumpen Filament hängt. Nachdem ich das geklärt hatte, ging es ne Weile richtig richtig gut. Dann der Wechsel aufs gelbe Filament derselben Marke wie vorher (DasFilament), und auf einmal sahen meine ersten Layer immer so aus:

https://abload.de/image.php?img=photo_2020-04-02_10-2qmjx1.jpg

Viel rumprobiert, bis zum Erbrechen gelevelt, Platte geputzt, Nozzle getauscht, Hotend nochmal gereinigt, Throat gewechselt, dies das. Nichts half.
Dann ist mir während eines Filamentwechsels aufgefallen, dass auch das gelbe ab dem Moment perfekt druckt, wenn ein anderes Filament am Extruder angekommen ist und das Gelbe einfach nur durchschiebt. Siehe da:

https://abload.de/image.php?img=photo_2020-04-03_10-5u7kzf.jpg

Richtig schöne Layer! Das fiese Warping im Hintergrund bitte nicht beachten, sowas passiert halt wenn im ersten Layer schon kein Filament extrudiert wird.

Aber woran kann das liegen? Ist das gelbe zu dünn, schmierig, einfach Schrott?



Ich glaube, ich habe das Problem eingekreist: Die Feder, die das Filament ans Extrudergetriebe drückt, hat einfach ihre Spannung eingebüßt. Drucke da gleich mal einen Fix, neuer Aluminium-Extruder ist aber schon bestellt, inkl. diversen kleineren Fixes und 3 kg Filament peinlich/erstaunt

Zitat irgendein Thingiverse-User: "Thanks to Creality for using qualitative parts at neuralgic points."
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Zwiebelgerd am 06.04.2020 16:16]
06.04.2020 16:15:28  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
-BigDaddy-

-BigDaddy-
Ich habe aktuell irgendwie Probleme mit der Suchfunktion von Thingiverse.
Seitdem die Seite erneuert wurde, bekomme ich immer nur max. 10 Suchergebnisse angezeigt. Das gilt (interessanterweise) sowohl am PC (Win7/Chrome), als auch auf dem Handy (Android/Chrome).

In der App klappt es ganz normal.

Noch jemand mit dem Phänomen?
08.04.2020 20:29:58  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dentz2

AUP dentz2 06.02.2010
Thingiverse ist seit mehreren Monaten gefühlt eine Katastrophe. Ich bin mittlerweile zu Prusaprinters. Aber die Community ist natürlich noch nicht so gross.
09.04.2020 22:50:24  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
AcidPils

AcidPils
Ich hab jetzt, dank Cornoa-Ausgangssperre, endlich mal meinen Anet A8 aufgebaut.
Bisher alles gut, Endstops tun, heizen ohne abzurauchen auch erstmal.

Was sind so die must haves die man anbauen sollte bevor man wirklich druckt?
MosFETs für Heatbead und Hotend?
Anderes Netzteil?

Acid
11.04.2020 18:35:47  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dentz2

AUP dentz2 06.02.2010
- Checken, dass Thermal Runaway Protection funzt
- Raspi mit Octroprint
11.04.2020 21:37:01  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
AcidPils

AcidPils
TRP testen == einfach mal die Thermoelemente abstecken und schauen was passiert?
Raspi brauch ich ned, steht eh ne Linuxkiste daneben.

Acid
11.04.2020 22:15:21  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Arcus

AUP Arcus 26.11.2007
Motortreiberplatine defekt?
Moin moin,

meine TB660-4V3-Platine hat nach einigem rumliegen einen Defekt. Zwar nicht für 3D-Drucker sondern CNC, hoffe aber ihr habt trotzdem Ideen :-)

Sobald ich Spannung anlege scheint das Ding im 1/2s-Takt an uns auszugehen. Spannungsversorgung schließe ich weitgehend aus, jdf tritt das gleiche Phänomen mit anderer Versorgung auch auf. Phänomen tritt unabhängig davon auf, ob nur Spannung oder auch Schrittmotoren/Endstops etc angeschlossen sind.

Das Ding hat ca 1/2 Jahr Staub gesammelt, ansonsten wüsste ich keinen Unterschied von funktionionieren zu nicht funktionieren. Habe schon versucht das Ding mit Zahnbürste und Benzin zu reinigen, kein Effekt. Offenkundig kaputte Lötstellen oder Bauteile kann ich auch nicht identifizieren.

Was tun? Wie finde ich den Defekt? An Analyse-Equipment verfügbar habe ich ein Multimeter und ein USB-Oszilloskop.

Platine:



Unter dem Kühlkörper liegen iW die 6560-ICs, Lötstellen etc sehen aber auch IO aus.
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Arcus am 13.04.2020 12:04]
13.04.2020 12:02:39  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
>Das_Orakel<

AUP &gt;Das_Orakel&lt; 09.12.2013
guck dir mal den ganz rechten iC an.

sind das kleine Beulen, oder nur schmutz?
13.04.2020 14:16:56  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Arcus

AUP Arcus 26.11.2007
Wirkt mir wie Sekundenklebertropfen, lässt sich jdf. abkratzen und ist nicht das Gehäuse selber :-/
13.04.2020 14:27:04  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
>Das_Orakel<

AUP &gt;Das_Orakel&lt; 09.12.2013
Kühlkörper mal abgeschraubt und dir die IC's von der anderen Seite angeschaut?
13.04.2020 15:24:02  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Arcus

AUP Arcus 26.11.2007
Hier ohne Kühlkörper, ich seh‘ nichts :-(



Das An-Aus-Schalten scheint mir recht konstant ~2Hz zu betragen, auch unabhängig von der Spannungsversorgung. Eigentlich hängt ein 36V-Netzteil davor, mit einem zum Test verwendeten 12,5V genau das gleiche.

Am Eingang kann ich in diesem 'Betriebsmodus' aber auch keine wirkliche Spannung feststellen, kurzzeitig spricht das Multimeter mal von ~8V (von eigtl. 12,5), idR aber nur 1-2V.
Die Ich-Bin-An-Diode des Netzteils blinkt im gleichen Rythmus mit; deutet das auf einen (regelmäßig wiederkehrenden) Kurzschluss hin?

Edith findet auch nicht wirklich Dokumentation zu dem Ding; hier sind zumindest ein paar Bauteile benannt: https://www.aliexpress.com/item/1531772920.html

E: Mit Unterstützung aus dem Heimwerkerthread gelöst :-]
 
Zitat von Arcus

 
Zitat von Rootsquash

Ich würde erstmal gucken was passiert, wenn man den IC da rausnimmt.



Verdammt, da hätte ich auch selber drauf kommen dürfen :-)

Der X-IC ist wohl tatsächlich fritte - kaum ausgelötet funktioniert es wieder \o/
Verwende jetzt den von der A-Achse für X, die vierte Achse war ohnehin nur Reserve und ist nicht in Nutzung.

¤: Vollzug, jetzt IC von A-Achse für X-Achse verwendet und alles tut wieder!
Vielen Dank für die Ratschläge :-)

[Dieser Beitrag wurde 3 mal editiert; zum letzten Mal von Arcus am 15.04.2020 18:58]
13.04.2020 15:34:41  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Zwiebelgerd

AUP Ball 26.11.2007
Nach ein paar Tagen problemlosen Druckens hab ich auf einmal wieder Adhäsionsprobleme. Kann das mit schlabbrigen Belts zusammenhängen?
15.04.2020 20:03:52  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Atomsk

Atomsk
Pfeil
zwischen dem ersten layer und der base oder zwischen den layern?
15.04.2020 20:19:57  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Zwiebelgerd

AUP Ball 26.11.2007
Erster Layer (PLA) und Druckbett (Glas)
15.04.2020 20:23:05  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Atomsk

Atomsk
Pfeil
doofe frage aber - wie/in welchen abständen reinigst du das druckbett?
15.04.2020 20:27:25  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Zwiebelgerd

AUP Ball 26.11.2007
Immer dann, wenn Adhäsionsprobleme auftreten, heute also bereits mehrfach :/

Riemen strammgezogen, Problem besteht. Mit Prittstift klebts wunderbar. Also kein mechanisches Problem :<
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von Zwiebelgerd am 16.04.2020 9:47]
15.04.2020 20:39:41  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
dentz2

AUP dentz2 06.02.2010
Bett sauber gelevelt?
Steht dein Drucker am Fenster und du hast das aufgemacht aufgrund der wärmeren Temperaturen? Zugluft mochte mein Drucker gar nicht.
16.04.2020 20:23:35  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
>Das_Orakel<

AUP &gt;Das_Orakel&lt; 09.12.2013
nach meiner Erfahrung sind die ersten 2 layer entscheidend.

Sitzen die nicht zu 100% kann man den Druckauftrag eigentlich schon abbrechen.
16.04.2020 20:34:24  Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
 Thema: 3D-Drucker
« vorherige 1 2 3 4 5 [6] 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 nächste »

mods.de - Forum » Public Offtopic » 

Hop to:  

Thread-Tags:
| tech | impressum