Du bist nicht eingeloggt! Möglicherweise kannst du deswegen nicht alles sehen.
  (Noch kein mods.de-Account? / Passwort vergessen?)
Zur Übersichtsseite
Hallo anonymer User.
Bitte logge dich ein
oder registriere dich!
 Moderiert von: CaesarCommodus, cLam, WU


 Thema: -- Spraylogos - wie geht's? Sammelthread -- ( ZUERST Seite 1 lesen !! )
« erste « vorherige 1 ... 13 14 15 16 [17] 18 nächste » letzte »
erste ungelesene Seite | letzter Beitrag 
Cenak

Guerilla
Mit welchem Programm erstellst du sie dir?
Ansonsten vieleicht die Auflösung hochschrauben?
28.02.2009 10:34:37 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
PotBot

AUP PotBot 21.06.2011
ich benutze das aus dem TUT!
28.02.2009 10:47:19 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
j00keR

Arctic
wen ich mein eigenes Bild für den Spray hochladen will steht ich hab keine Rechte ... Bin als Admin eingeloggt und im Thread stand man soll Steam in Englisch stellen hab das geamacht und trozdem geht es nicht
18.03.2009 17:09:33 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
blind`

AUP blind` 05.02.2008
 
muß man Steam auf Englisch stellen oder die Ordnerstruktur unter counter-strike source_german derjenigen unter dem englischen Ordner anpassen

18.03.2009 17:11:07 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
j00keR

Arctic
 
Zitat von blind`

 
muß man Steam auf Englisch stellen oder die Ordnerstruktur unter counter-strike source_german derjenigen unter dem englischen Ordner anpassen





ok hab die datei gefunden und jetzt kapeir das nciht
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von j00keR am 18.03.2009 20:03]
18.03.2009 20:00:49 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
PotBot

AUP PotBot 21.06.2011
na du gehst in "cstrike" und schaust das in "cstrike_german" alles genau so aussiehtAugenzwinkern
weis nicht ob du einfach alles aus cstrike in cstrike_german kopieren kannstpeinlich/erstaunt
19.03.2009 14:53:58 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
j00keR

Arctic
 
Zitat von PotBot

na du gehst in "cstrike" und schaust das in "cstrike_german" alles genau so aussiehtAugenzwinkern
weis nicht ob du einfach alles aus cstrike in cstrike_german kopieren kannstpeinlich/erstaunt


hm ich weis noch immer nicht was zu tun ist .. egal will nicht weiter nerven
19.03.2009 15:32:29 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
blind`

AUP blind` 05.02.2008
Die Ordner die in cstrike vorhanden sind müssenn auch in cstrike_german vorhanden sein. Sind sie das nicht, erstellst du sie einfach.
19.03.2009 15:35:14 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
j00keR

Arctic
 
Zitat von blind`

Die Ordner die in cstrike vorhanden sind müssenn auch in cstrike_german vorhanden sein. Sind sie das nicht, erstellst du sie einfach.


ich finD aber den cstrike_german ordner nicht
19.03.2009 16:52:23 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
PotBot

AUP PotBot 21.06.2011
1.) stell CSS wieder auf deutsch.
2.) cstrike_german ordner ist da. (wenn dann immer noch nicht erstellen)
3.)ordner aus cstrike reinnkopierenAugenzwinkern
19.03.2009 17:54:32 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
j00keR

Arctic
 
Zitat von PotBot

1.) stell CSS wieder auf deutsch.
2.) cstrike_german ordner ist da. (wenn dann immer noch nicht erstellen)
3.)ordner aus cstrike reinnkopierenAugenzwinkern



ok habs jetzt auf deutsch ...
den ordner finde ich immer noch nicht ...
wo soll ich den erstellen
19.03.2009 18:59:01 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Joggl²

AUP Joggl² 22.07.2016
Du stellst dein Cs auf deutsch, dann startest du das spiel und spielst kurz eine Map (dadurch sollte der entsprechende Ordner angelegt werden, falls er davor noch nicht vorhanden war).

Wenn das nichts hilft, dann legst du in:

C:\Programme\Steam\steamapps\"dein_account"\counter-strike source\

den fehlenden Ordner an und kopierst die Daten dort hinein.
19.03.2009 19:46:06 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
j00keR

Arctic
 
Zitat von Joggl²

Du stellst dein Cs auf deutsch, dann startest du das spiel und spielst kurz eine Map (dadurch sollte der entsprechende Ordner angelegt werden, falls er davor noch nicht vorhanden war).

Wenn das nichts hilft, dann legst du in:

C:\Programme\Steam\steamapps\"dein_account"\counter-strike source\

den fehlenden Ordner an und kopierst die Daten dort hinein.


ok danke habs jetzt aber es geht trozdem noch nicht also das graffity hochladen
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von j00keR am 20.03.2009 13:13]
19.03.2009 20:12:55 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Der Ossendorfer

Russe BF
Hab leider ein Problem
Schönen guten Abend zusammen,
hab seit kurzem ein Problem mit Spraylogos in Day of Defeat Source (Ich hoffe Ihr könnt mir in diesem Spiel helfenfröhlich).
Ich hab erstmal ein Spraylogo ala Paint erstellt und es dann per SprayR hochgeladen und ich konnte es Auswählen.

Jetzt connecte ich auf unseren Server oder erstelle kurz einen eigenen Server und will da mein Spraylogo sprühen, tja zu früh gefreut ich höre zwar ein pfff.... aber ich sah kein Spraylogo, da denk ich erstmal egal spiel ich erstmal weiter, aber nachdem ich einen Gegner erledigte, drückte ich zufällig die taste für das sprühen und dann war das Spraylogo da.
Dann nach paar Minuten wollte ich das wieder sprühen und ich hörte nur wieder pff.... aber es war kein Spraylogo da.
Als ich dann wieder im Spawn da und es sprühte war es plötzlich wieder da -.-

Weiß einer von euch vielleicht, wo da das Problem liegt, liegt es am Spiel oder falsche Befehle in der Config oder vielleicht an Vista ??

Ich habe Vista als Betriebssystem und ich hab schon einiges gehört, dass es Probleme verursacht.

In meiner Config hab ich folgende Befehle die für das Spraylogo gedacht sind:

//Direct X
mat_dxlevel 90

//decals
mp_decals "500"
r_decals "500"
cl_allowdownload "1"
cl_allowupload "1"

und unter Start-Optionen hab ich:
-dxlevel 90

Hab auch DoDs Deinstalliert und Neuinstalliert, da ich noch andere Probleme hatte, die weck sind aber das Problem mit den Spraylogo ist geblieben.

Ich würde mich über eine Rückmeldung sehr freuen.

Mit freundlichen Grüßen Der Ossendorfer.
[Dieser Beitrag wurde 2 mal editiert; zum letzten Mal von Der Ossendorfer am 22.03.2009 19:21]
22.03.2009 19:06:53 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
agr

Arctic
Mal ne dumme Frage: Kann ich auch auf nen Server ein Spraylogo festlegen? Wenn ich den upload via cfg verbiete, kommt ja "nur" das lambda-Symbol. Kann ich auch irgendwo mein eigenes festlegen?
25.03.2009 10:07:42 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
seph`

AUP seph` 19.06.2016
Vielleicht in dem du dein Logo genau gleich bennenst wie das Lamba-Logo und das originale austauschst (Pfad usw muss nätürlich auch passen peinlich/erstaunt) ?

Aber warum willst du das ?
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von seph` am 25.03.2009 10:13]
25.03.2009 10:13:17 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
agr

Arctic
Werbung für die HP auf dem Server. Also wenn User x auf den Server kommt, sprüht er nur das von mir festgelegte Logo.


Ja, danke für dein Tip, aber wo zum Henker ist das Teil...ich find das nicht auf dem Server verwirrt
25.03.2009 10:15:38 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
cLam

cLam
Ne, so wird das nicht klappen.
In der Art, in der es oben beschrieben wurde, würdest nur du das andere Logo sehen.

Es ist mir auch nicht bekannt, dass man das Spraylogo auf diese Art und Weise festsetzen kann, und behaupte an dieser Stelle mal, dass es auch nicht möglich ist. Zumindest nicht ohne Serverplugin.
25.03.2009 10:44:45 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
agr

Arctic
Aber irgendwo muss doch das orangene lambda-Symbol festgelegt sein, nicht? Die Stelle muss man doch irgendwie editieren können
25.03.2009 15:15:17 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
sinister.sinner

AUP sinister.sinner 24.01.2016
Hallo Helpers.

Ich hab da ein Problem mit meinem L4D Spray. Und so langsam weiss ich nicht mehr was ich noch alles versuchen sollte.

Hab mir ein Spraylogo gemacht und im Spiel sieht das dann so aus klick. Bescheidn.

Eigentlich sollte es so aussehen klick.

Ich habs jetzt mit Sprayr, VTFEdit, VTF Photoshop Plugin versucht. Funktionieren tut davon garnichts.
Alle auf diesen Wegen erstellen VTF Sprays werden überhaupt nicht angezeigt ingame. Sprich ich hör den Spraysound seh aber dann nix.
Die einzige Variante ist das tga zu importieren, aber das führt zu oben gezeigtem Pixelmischmasch.

Jemand ne Idee?
28.03.2009 21:16:53 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
d4n

X-MAS Mod
Hast du die maximalgröße von 120kb beachtet?
31.03.2009 18:21:14 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
BigÄppler

Arctic
das spray sieht echt prima aus, dürft ich das auch benutzen ? peinlich/erstaunt
31.03.2009 18:40:38 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
sinister.sinner

AUP sinister.sinner 24.01.2016
 
Zitat von d4n

Hast du die maximalgröße von 120kb beachtet?


mehr geht nicht? traurig

 
Zitat von BigÄppler

das spray sieht echt prima aus, dürft ich das auch benutzen ? peinlich/erstaunt


wenn ichs ingame mal so hinbekomm wie ich mir das vorstell, dann stell ich es gerne l4d forum zur verfügung.
31.03.2009 18:54:16 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Wahooka

AUP Wahooka 21.09.2012
... SprayR
 
Zitat von sinister.sinner

Hallo Helpers.

Ich hab da ein Problem mit meinem L4D Spray. Und so langsam weiss ich nicht mehr was ich noch alles versuchen sollte.

Hab mir ein Spraylogo gemacht und im Spiel sieht das dann so aus klick. Bescheidn.

Eigentlich sollte es so aussehen klick.

Ich habs jetzt mit Sprayr, VTFEdit, VTF Photoshop Plugin versucht. Funktionieren tut davon garnichts.
Alle auf diesen Wegen erstellen VTF Sprays werden überhaupt nicht angezeigt ingame. Sprich ich hör den Spraysound seh aber dann nix.
Die einzige Variante ist das tga zu importieren, aber das führt zu oben gezeigtem Pixelmischmasch.

Jemand ne Idee?




Gibt es <hier> - hab ich mich SprayR erstellt, wie immer (seit vielen Jahren) mit vollster Zufriedenheit. Wichtig ist nur, dass du das Ausgangsbild vorher mit einem guten Programm (Photoshop oder so), ich nehme Gimp, verkleinerst, so verlustfrei wie möglich. 256 oder 128 Pixel Kantenlänge, kleiner wirds unleserlich.

Besser wie auf dem Screen wird es nicht.

Achja, pro forma: Dein Spray wird nur so gut dargestellt, wie deine Grafikeinstellungen es zulassen. Mach mal die Console auf und schau dir mat_picmip an. Bei 0, -1 oder -2 fängt es an wirklich gut zu werden. Siehe unten:

31.03.2009 19:03:24 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
sinister.sinner

AUP sinister.sinner 24.01.2016
Danke für deine Mühe Wahooka.
So eine ähnliche Qualität hab ich ja auch hinbekommen.

Den Befehl mat_picmip gibt es in L4D garnicht traurig.

Schade ich dachte man kann da noch was rausholen von der Qualität. Wie es er hier beschreibt.
01.04.2009 8:32:22 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
richie1705

Marine NaSe
Also...
Ich habe auch das Problem mit dem spray hochladen..
Ihc habe steam auf englisch gestellt und es geht auch nicht.
So wie ich das verstanden habe muss ich die ordner die im cstrike ordner sind in den cstrike_german ordner kopieren soll.
Ich habe geguckt ob ich einen cstrike_german ordner habe, habe ich aber nich.


Jetz komm ich zur Frage muss ich jetz einfach einen Cstrike_german ordner erstellen und aus ctrike die ordner rauskopieren???
03.05.2009 22:48:52 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Djerůn

X-Mas Arctic
Hi,

Ich hab das Problembei CS:S, dass ich keine Sprays mehr sehe. Weder auf meinem selbstgehosteten Server, noch die auf anderen, obwohl alle Optionen so eingestellt sind wie in den Hilfen beschriben. Ich hatte eine config aufprobiert, bei der Sprays deaktiviert wurden, hab sie dann wieder gelöscht und alles zurückgesetzt, und die Sprays waren nicht wieder da. Mit der Config konnte ich nicht mal ein Spray auswählen, jetzt schon aber ich kann sie nicht sehen. Auch nicht die Standart Sprays.
Mein CS:S und mein Steam stehen standartmäßig aus Englisch und ne eigene autoexec, ind der die sprays net vorkommen. Ich habe jetzt nicht jede der 17 Seiten gelesen ob or teine Lösung steht, auf denen die ich gelesen habe steht es nicht.
22.05.2009 2:52:38 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
PTS-Memphis

Marine NaSe
Frage CS-CZ Spraylogo
Hi ich habe ein spraylogo erstelt
für CS-CZ
habe die wad datein auch alle erstelt und auch schreibgeschützt ... aber ich habe ein problem

das spraylogo kommt nur ein mal wenn ich es spraye ...
wenn ich dann z.B den server wechsel und ich habe ca. 15 server versucht also nix mit spraylogo spere da andere auch sprayten ....

kommt bei mir wieder der standart scheiss aber nicht mein selfmad logo ...

bitte helft mir

Mfg Memphis
11.06.2009 22:27:27 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
PotBot

AUP PotBot 21.06.2011
missmutig gucken
hallo,

 

Will euer Logo partout nicht erscheinen, kann dies viele Gründe haben:

1. Prüft ob ihr die erstellte pldecal.wad 2x kopiert habt und diese in tempdecal.wad und decal.wad umbenannt habt. Alle 3 Dateien sollten schreibgeschützt sein.
2. Die Dateien wurden nicht nach:
"x/Steam/SteamApps/ dein@Email/ counter-strike/ cstrike" kopiert.
3. Prüft ob in der userconfig.cfg folgende Werte stehen:
cl_allowdownload "1"
cl_download_ingame "1"
cl_allowupload "1"
r_decals "300"
4. Die Spraylogos sind serverseitig abgeschaltet.
5. Das Logo ist grösser als 12288 Pixel.
---------------------------
Ich sehe keine Spraylogos, höre aber den dazugehörigen Sound.
Wichtige Settings:
mp_decals 100 (mindestens)
r_decals 100 (mindestens)
cl_allowdownload 1
cl_allowupload 1

CS 1.6 zusätzlich:
cl_download_ingame 1

Außerdem kann es sein, dass der up- bzw. download von Spraylogos serverseitig ausgeschaltet ist.



steht alles auf der ersten seiteAugenzwinkern
21.06.2009 12:21:36 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
LuGeRr

X-Mas Arctic
hab da mal ne frage kann man n animiertes spraylogo erstellen das n sound abspielt
ich meine dass n spray logoauf dem n animierter gsg9 ct zu sehen ist der schiesst dass man dazu auch die schüsse hört

mfg

LuGeRr
12.09.2009 0:25:18 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
 Thema: -- Spraylogos - wie geht's? Sammelthread -- ( ZUERST Seite 1 lesen !! )
« erste « vorherige 1 ... 13 14 15 16 [17] 18 nächste » letzte »

mods.de - Forum » CS-Help » 

Hop to:  

Thread-Tags:
Mod-Aktionen:
25.07.2008 23:49:51 -rantanplan- hat diesen Thread repariert.
13.12.2007 23:00:40 -rantanplan- hat diesen Thread repariert.
22.11.2006 14:39:56 d4n hat diesen Thread repariert.
26.10.2006 00:30:35 CaesarCommodus hat diesem Thread eine Markierung angehängt.

| tech | impressum