Du bist nicht eingeloggt! Möglicherweise kannst du deswegen nicht alles sehen.
  (Noch kein mods.de-Account? / Passwort vergessen?)
Zur Übersichtsseite
Hallo anonymer User.
Bitte logge dich ein
oder registriere dich!
 Moderiert von: CaesarCommodus, cLam, WU


 Thema: -- Spraylogos - wie geht's? Sammelthread -- ( ZUERST Seite 1 lesen !! )
« vorherige 1 2 3 4 [5] 6 7 8 9 10 11 12 13 14 15 16 17 18 nächste »
erste ungelesene Seite | letzter Beitrag 
Mr.Smoke

Arctic
Hi
Alos wenn ich das bild erstellt hab und dan colorspr.bat starte rotzt das ganze proggie ab un es kommt son
"Senden" "Nicht Senden" Fenster weiß jemand was da los ist???
27.10.2005 19:17:36 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
-rantanplan-

-rantanplan-
Defekte Installation würde ich sagen, mach das Logo eben mit Wally.
28.10.2005 16:53:30 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
ShinyDoofy

Shiny doofy
 
Zitat von paffdaddyde
hi,
ich hab cs:cz und will mir nen neues spraylogo einfügen wenn ich die dateien in czero einfüge(also pldecal)und cz starte auf opions finde ich nichts da sin d nur die normalen logos abernet mein

gruß, paffdaddyde

tempdecal.wad
03.11.2005 23:48:12 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
¢4$3

Arctic
Frage logo
so bei cs 1.6 ich hab die ganze tutorials durch gelesen und so hab auch das programm dafür hab alles genauso gemacht auch in der config bloss ich kann es immer noch nich sehen oder im spraylogo trouble shoter finden das is nichts
25.11.2005 15:30:34 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
twixx

Russe BF
einfaches logo
hi
hab mir en einfaches logo erstellt,also keine animiertes oders...
aber das hat zu viele farben...
wenn ichs aber als 256-farben-bitmapspeichere findet source das bild nichtmehr...wie kann ich das ändern??

achja und wo ich grad hier bin...
mein source sieht die ganzen standart spraylogos überhaupt nicht, das heißt es gibt keine vorschau unter optionen\multiplayer...
wie kann ich das beheben??
@edit
das mit den standart logos hab ich gefixed indem ich steam auf english gestellt hab...
un das andre geht jetzt auch...
[Dieser Beitrag wurde 1 mal editiert; zum letzten Mal von twixx am 27.11.2005 12:38]
27.11.2005 12:34:48 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
twixx

Russe BF
andres prob....config...
so da das eine problem gelöst is hab ich en andres:
bei meiner config datei ist das kästchen von schreibgeschützt ausgefüllt, aber da ist kein häkchen dran...trozdem steht in der console config only read doersowas...wenn ich en logo hochladen will...
hab eben gelesen das ma ad die config datai nicht schreibgeschützt machen darf aber das geht nicht, weil alles übergeordneten ordner so ausgefüllt sind...was bedeutet das??
thx schonmal..cya
27.11.2005 12:55:13 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
^^]^CHR!$$!^[^^

X-Mas Arctic
Mhh ... also hochladen tu ich die immer mit SprayR funktioniert glaube ich aber nur bei CS: Source
und es klappt perfekt hab damit noch nie probleme gehabt.

MFG: Chrissi
30.11.2005 12:31:36 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
-rantanplan-

-rantanplan-
Schön, dass du uns das mitgeteilt hast
02.12.2005 0:05:19 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
westcoaster

Arctic
Bei mir kommt immer:
Grafitti Datei kann nicht beschrieben werden.
Benutzer hat möglicherweise keine Rechte.

Ich hab schon alles versucht auch verschiedene Formate, aber es geht einfach nicht!
02.12.2005 14:39:58 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
-rantanplan-

-rantanplan-
missmutig gucken
Startpost lesen, da steht die Lösung verlinkt drin
03.12.2005 16:02:02 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
King-O-

Arctic
hab mal ne frage, und zwar ich hab mir mit dem tutorial ein eigenes sprylogo gemacht, wenn ich es aber im game sprayen will kommt nur der ton davon aber kein bild ist zu sehen. woran könnte das liegen?
16.12.2005 22:11:40 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
sirkillabot

Guerilla
Will euer Logo partout nicht erscheinen, kann dies viele Gründe haben:
Prüft ob ihr die erstellte pldecal.wad 2x kopiert habt und diese in tempdecal.wad und decal.wad umbenannt habt. Alle 3 Dateien sollten schreibgeschützt sein.
Die Dateien wurden nicht nach:
"x/Steam/SteamApps/ dein@Email/ counter-strike/ cstrike" kopiert.
Prüft ob in der userconfig.cfg folgende Werte stehen:
cl_allowdownload "1"
cl_download_ingame "1"
cl_allowupload "1"
r_decals "300"
Die Spraylogos sind serverseitig abgeschaltet.
Das Logo ist grösser als 12288 Pixel.
16.12.2005 22:19:01 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
King-O-

Arctic
Prüft ob ihr die erstellte pldecal.wad 2x kopiert habt und diese in tempdecal.wad und decal.wad umbenannt habt. Alle 3 Dateien sollten schreibgeschützt sein.

dazu kann ich sagen dass er bei mir nur zwei dateien erstellt hat und zwar spray.vtf und spray.vmt. diese beiden dateien sollte ich dann laut anleitung in den ordner cstrike\materials\VGUI\logos kopieren.
vielleicht sollte ich noch dazu sagen das sich das ganze bei CS:S meinte. Ich weiß zwar nicht ob man bei 1.6 auch animierte machen kann aber vorsichthalber sag ich trotzdem dass es für CS:S gemeint war.
16.12.2005 22:40:51 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
sirkillabot

Guerilla
Ah Ha! CSS wollte noch nachgefragt haben, das mit den .wad Dateien bezieht sich in der Tat auf 1.6.

Sorry.

Schau mal auf die erste Seite dieses Thread, da is doch nen Link zum Thema "Animierte Spraylogos".
16.12.2005 22:47:40 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
King-O-

Arctic
ja da steht wie man ein anmimiertet logo herstellt. nach dem tutorial hab ich es auch gemacht, wenn ich dann im game unter options das logo auswählen will, kann ich auch das auswählen was ich haben will, nur beim sprayen klappt es nicht, da hört man nur den ton.
16.12.2005 23:03:06 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
BlankS

Deutscher BF
hi,m
ich sehe keine spraylogos mehr von den anderen spielern sondern nurnoch ein dickes fettes B .
woran liegt das?früher gings auchtraurig
02.01.2006 20:45:13 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
d4n

X-MAS Mod
 
Zitat von King-O-
ja da steht wie man ein anmimiertet logo herstellt. nach dem tutorial hab ich es auch gemacht, wenn ich dann im game unter options das logo auswählen will, kann ich auch das auswählen was ich haben will, nur beim sprayen klappt es nicht, da hört man nur den ton.


richtige Settings in der Config (s. Startpost)?
und steht in der Console vllt ne Fehlermeldung?
03.01.2006 14:20:07 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Wölfin

Arctic Female
Kein Logo...
Hi

Ich hab 1.6 und bei mir ist das gleiche Prob. Ich hab alles nach dem Tutorial gemacht, aber bei mir taucht auch kein Logo auf.

Kann mir Bitte jemand weiter helfen?

Danke schonmal.

Gruss Wölfin-ro
07.01.2006 14:01:46 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Peach51

X-Mas Arctic
Bei mir erscheint nur half life zeichen
also bei mir erscheint nur das orange half life zeichen... mein eigenes logo und noch nicht mal das was schon gespeichert ist erscheint nicht zb skull bitte um hilfe
thx
MFG
Peach
08.01.2006 0:48:49 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
-rantanplan-

-rantanplan-
Lies den Startpost und was da verlinkt ist.
08.01.2006 1:31:53 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
VegetaSj6

Marine NaSe
irgendwie ist das hier zu wenig klar gemacht!
geht das nicht bischen einfacher!

habe CSS will einfach ein pic vom pc als garphit machen, was muss ich tun???? kan ja wohl nicht so schwer sein??

kan es mir einer beser erklären ?
08.01.2006 18:18:21 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
cs-guru

Arctic
ich sehe bei den anderen als spraylogo nur ein "B" wie bombspot b.
Was kann ih dagegen machen?
08.01.2006 20:33:02 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
Wölfin

Arctic Female
löl Hier fragt jeder das gleiche so in der Art und immer weiss keiner was ma machen muss. Kopf gegen die Wand schlagen

Ja wäre ma toll wenn jemand genau beschreibt was man machen muss... Augenzwinkern

Schönen Abend noch.

Gruss Wölfin
09.01.2006 20:29:52 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
-rantanplan-

-rantanplan-
Wozu, glaubst du, sind die FAQ und die Tutorials da? Mata halt...

Hier ist noch nicht eine einzige Frage aufgetaucht, die nicht durch den Startpost in Verbindung mit jenen Seiten ausführlich beantwortet wäre.
10.01.2006 11:53:16 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
cs-guru

Arctic
Falls du es besser weißt:
Ich habe die FAQ gelesen, die Sachen in die Config geschrieben, die auf Seite 1 stehen und es hat nicht funktioniert. Auf Seite 1 ist nichts ähnliches zu sehen...
10.01.2006 19:46:31 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
PsykoticKiller

Arctic
Ich habe eine kurze Frage,es steht ja auf der ersten seite unter "Wie bekomme ich ein Spraylogo in CS:S?" das:
Datei kann nicht beschrieben werden. Aktueller Benutzer hat möglicherweise keine Rechte

muß man Steam auf Englisch stellen oder die Ordnerstruktur unter counter-strike source_german derjenigen unter dem englischen Ordner anpassen.


Wo muss ich das genau auf english stellen,im game oder wo?
Und muss ich das dann immer auf english eingestellt haben?
22.01.2006 2:01:22 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
d4n

X-MAS Mod
steam->settings
24.01.2006 1:28:38 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
_foob_

UT Malcom
ich habe das Problem...
dass wenn ich bei CSS ein Bild als Spraylogo laden will...
sich das Spiel automatisch schliesst...
ohne eine Meldung...
egal was für ein Bild und welches Format..
24.01.2006 21:40:38 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
franau

Marine NaSe
hi,

es geht um cs:s.

ich hab mein spraylogo importiert. wenn ich es sprühe kommt auch das spraygeräusch aber das logo ist nicht zu sehen...
25.01.2006 8:47:41 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
franau

Marine NaSe
sorry, hab die config settings übersehen...

mein fehler
25.01.2006 8:50:14 Zum letzten Beitrag
[ zitieren ] [ pm ] [ diesen post melden ]
 Thema: -- Spraylogos - wie geht's? Sammelthread -- ( ZUERST Seite 1 lesen !! )
« vorherige 1 2 3 4 [5] 6 7 8 9 10 11 12 13 14 15 16 17 18 nächste »

mods.de - Forum » CS-Help » 

Hop to:  

Thread-Tags:
Mod-Aktionen:
25.07.2008 23:49:51 -rantanplan- hat diesen Thread repariert.
13.12.2007 23:00:40 -rantanplan- hat diesen Thread repariert.
22.11.2006 14:39:56 d4n hat diesen Thread repariert.
26.10.2006 00:30:35 CaesarCommodus hat diesem Thread eine Markierung angehängt.

| tech | impressum